Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1
    Junior Member
    Join Date
    Aug 2016
    Location
    denmark
    Posts
    6
    Rep Power
    0

    IGO Primo resolution problem on chinese head unit

    hi gps power i have an issue with my android head unit pumpkin 7 inc 5.1.1 lollipop . it wont start igo primo at 1024x536 resolution. can you plase help me ?

  2.    Advertissements


  3. #2
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    288
    Rep Power
    87

    Default

    Quote Originally Posted by volkanisik View Post
    hi gps power i have an issue with my android head unit pumpkin 7 inc 5.1.1 lollipop . it wont start igo primo at 1024x536 resolution. can you plase help me ?
    Hi...

    install this small apk....help you to find the real screen resolution from your device...
    [Only registered and activated users can see links. ]

  4. #3
    Member
    Join Date
    May 2016
    Location
    España
    Posts
    23
    Rep Power
    1

    Default

    Hi. It is car audio system - right? I had a similar but with Android 4.4.2
    Make sys, section rawdisplay so:
    [rawdisplay]
    driver="engine"
    force_renderer="RENDER_MOYA"
    screen_xy="auto"

    Try also fullscreen=0 or fullscreen=1 in section [android]
    To be visible skins in the program menu, in the file info.ini from every skin, You must write:
    supported_resolutions="1024_536,536_1024"
    I used basic interface 800_480, but rename it 1024_768
    The files: default_skincol_landscape.bmp, exiting_m4.bmp and loading_m4.bmp will not completely fill the screen!
    We have to take these files from 1024_768 and copied in 800_480!
    Good luck.

    Edit......
    In the folder 1024_768, the files have names:
    default_skincol_landscape.bmp, exiting_m6.bmp and loading_m6.bmp
    Last edited by railroad; 7th August 2016 at 17:05.

  5. #4
    Junior Member
    Join Date
    Aug 2016
    Location
    denmark
    Posts
    6
    Rep Power
    0

    Default

    Spoiler: pic1
    IMG 20160807 192330

    Spoiler: pic2
    IMG 20160807 192406

    yes it is 1 of those headunit for a car. i will try to edit those files but i am very new to this igo community so i dont think i can succes
    Last edited by Boki_Srb; 8th August 2016 at 05:24.

  6. #5
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    288
    Rep Power
    87

    Default

    Quote Originally Posted by volkanisik View Post
    Spoiler: pic1
    IMG 20160807 192330

    Spoiler: pic2
    IMG 20160807 192406

    yes it is 1 of those headunit for a car. i will try to edit those files but i am very new to this igo community so i dont think i can succes
    try this:

    [android]
    fullscreen=1

    [rawdisplay]
    force_renderer="RENDER_MOYA"
    driver=engine
    ;screen_xy="auto"
    screen_x=1024
    screen_y=600
    screen_xy="1024_768:1024x600:fullscreen"
    Last edited by Boki_Srb; 8th August 2016 at 05:25.

  7. #6
    Member
    Join Date
    May 2016
    Location
    España
    Posts
    23
    Rep Power
    1

    Default

    Quote Originally Posted by volkanisik View Post
    .....but i am very new to this.....
    Ok. Only then do the following for sample, to prevent damage zip archives!

    [rawdisplay]
    driver="engine"
    force_renderer="RENDER_MOYA"
    screen_xy="auto"

    [android]
    fullscreen=0

    iGO will read from 1024_768. The icons on the screen, not will be natural!
    If it goes well, we will continue.
    Before starting again, delete folder save!
    Edit.....
    Make which tells modemakias.
    Best regards.


    Quote Originally Posted by modemakias View Post
    try this:

    [android]
    fullscreen=1

    [rawdisplay]
    force_renderer="RENDER_MOYA"
    driver=engine
    ;screen_xy="auto"
    screen_x=1024
    screen_y=600
    screen_xy="1024_768:1024x600:fullscreen"
    800÷480=1,667 = 16:10 ----------------- data.zip\ui_android\800_480

    1024÷600=1,707 = 16:9 (closer 16:10) --------- data.zip\ui_android\800_480

    1024÷768=1,333 = 4:3 ------------------ data.zip\ui_android\1024_768

    Best Regards.
    Last edited by railroad; 7th August 2016 at 21:30.

  8. #7
    Junior Member
    Join Date
    Aug 2016
    Location
    denmark
    Posts
    6
    Rep Power
    0

    Default

    i have changed sys file as modemakias sad me to do it but result was like this:

    Spoiler: Picture:
    [Only registered and activated users can see links. ]


    i came across of an igo truck today and that version worked perfekt just like igo isr or nxtgn works and result was like this:

    Spoiler: Picture:
    [Only registered and activated users can see links. ]


    ihave tried to copy and paste that sys file in igo truck and tried some other igo versions but not all of them accepting it (screen resolution).
    and i think my real problem is that top status bar is not closing some times and it vanishes some times. and that bar makes issue with resolution . here is igo truck sys file :

    [device]
    devtype_fallback_to_model=1

    [android]
    ;fullscreen=1
    ;tablet=0
    ;has_physical_home_button=1
    ;select audio stream
    ; 0-STREAM_VOICE_CALL, 1-STREAM_SYSTEM, 2-STREAM_RING, 3-STREAM_MUSIC, 4-STREAM_ALARM, 5-STREAM_NOTIFICATION
    ;navigation_audio_stream=4
    create_sdcard_dir=0

    [interface]
    ;vga=1 ; for full HD
    skin="ui_android"
    capture_to_jpeg=1
    extra_settings=1
    save_checksum=0
    maxzoom2d=6000000
    ;show_scroll_button=1
    ;show_glonass=1

    [rawdisplay]
    force_renderer="RENDER_MOYA"
    ;highres=1 ; for full HD
    ;driver="gdi"
    driver="engine"
    screen_xy="auto"
    Last edited by catymag; 8th August 2016 at 17:27. Reason: merged 3 consec. posts

  9. #8
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    288
    Rep Power
    87

    Default

    Quote Originally Posted by volkanisik View Post
    i have changed sys file as modemakias sad me to do it but result was like this:

    Spoiler: Picture:
    [Only registered and activated users can see links. ]


    i came across of an igo truck today and that version worked perfekt just like igo isr or nxtgn works and result was like this:

    Spoiler: Picture:
    [Only registered and activated users can see links. ]


    ihave tried to copy and paste that sys file in igo truck and tried some other igo versions but not all of them accepting it (screen resolution).
    and i think my real problem is that top status bar is not closing some times and it vanishes some times. and that bar makes issue with resolution . here is igo truck sys file :

    [device]
    devtype_fallback_to_model=1

    [android]
    ;fullscreen=1
    ;tablet=0
    ;has_physical_home_button=1
    ;select audio stream
    ; 0-STREAM_VOICE_CALL, 1-STREAM_SYSTEM, 2-STREAM_RING, 3-STREAM_MUSIC, 4-STREAM_ALARM, 5-STREAM_NOTIFICATION
    ;navigation_audio_stream=4
    create_sdcard_dir=0

    [interface]
    ;vga=1 ; for full HD
    skin="ui_android"
    capture_to_jpeg=1
    extra_settings=1
    save_checksum=0
    maxzoom2d=6000000
    ;show_scroll_button=1
    ;show_glonass=1

    [rawdisplay]
    force_renderer="RENDER_MOYA"
    ;highres=1 ; for full HD
    ;driver="gdi"
    driver="engine"
    screen_xy="auto"
    sorry my friend... i try first easy method...
    now... first save the following lines as "multimode.ini"

    [modes]
    ; mx=WidthMin..WidthMax, HeightMin..HeightMax,Folder
    ; OR
    ; mx=Width, Height ,Folder

    ;m3=768..960,400..600,"800_480"
    ;m4=480..600,700..960,"800_480"
    ;m5=1024..1280,552..800,"1024_768"
    ;m6=600..800,960..1280,"1024_768"
    m3=1020..1280,550..800,"800_480"
    m4=600..800,960..1280,"800_480"


    copy this small file "multimode.ini" within folder "ui_android" inside iGO content... if doesn't exist create it...

    delete save folder from iGO content rename yours sys and use this simple sys and after working... built over it....restart your device and try.........

    [device]
    type="android"

    [android]
    fullscreen=1
    ;tablet=0
    ;has_physical_home_button=1

    [rawdisplay]
    force_renderer="RENDER_MOYA"
    driver=engine
    screen_xy="auto"
    ;screen_x=1024
    ;screen_y=600
    ;screen_xy="1024_768:1024x600:fullscreen"

    [interface]
    skin="ui_android"
    extra_settings=1
    show_bugreport=0

    [debug]
    skip_eula=1


    multimode.ini and sys take from my attachments....
    Attached Files Attached Files
    Last edited by modemakias; 8th August 2016 at 19:17.

  10. #9
    Junior Member
    Join Date
    Aug 2016
    Location
    denmark
    Posts
    6
    Rep Power
    0

    Default

    All works fine now. There is 1 Thing and it is :picture in menu is not filling screen on sides. But i can live with that and map showing perfect.
    Last edited by volkanisik; 9th August 2016 at 18:46.

  11. #10
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    288
    Rep Power
    87

    Default

    Quote Originally Posted by volkanisik View Post
    All works fine now. There is 1 Thing and it is :picture in menu is not filling screen on sides. But i can live with that and map showing perfect.
    Hi.....
    I think it is no problem... but tomorrow if you can upload again a photo....
    Last edited by modemakias; 9th August 2016 at 19:17.

 

 
Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.