Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 30
  1. #11
    Member
    Join Date
    May 2016
    Location
    gent
    Posts
    18
    Rep Power
    0

    Default gps receiver is off , enabling does not work

    i will try it right now!! brb with update

    erm so i had some trouble with my sd card, my pc could not read my sd card tried a few times it worked. erm but how do i add the maps now.. do i make folders like that or do i just copy the one i want right into the map folder of igo primo? yeah i will do only belgium to see if it will work.

    Spoiler: picture
    [Only registered and activated users can see links. ]
    Last edited by Wantedgps; 5th May 2016 at 20:04.

  2.    Advertissements


  3. #12
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    671
    Rep Power
    207

    Default

    Quote Originally Posted by Wantedgps View Post
    ... just copy the one i want right into the map folder of igo primo...
    [Only registered and activated users can see links. ]

  4. #13
    Member
    Join Date
    May 2016
    Location
    gent
    Posts
    18
    Rep Power
    0

    Default

    So i have tested it just now and i get a error message , global.txt or global_cfg.txt missing. and i can't find it from the downloads i already have.
    Last edited by Wantedgps; 5th May 2016 at 10:09.

  5. #14
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,555
    Rep Power
    5308

    Default

    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  6. #15
    Member
    Join Date
    May 2016
    Location
    gent
    Posts
    18
    Rep Power
    0

    Default

    So i am still getting the same error, i have done it like the original old igo primo that i had. i have downloaded from the link you gave me. the one on my sd card ( G drive )

    Spoiler: screen

    [Only registered and activated users can see links. ]
    Last edited by Boki_Srb; 5th May 2016 at 21:39. Reason: spoilers, please

  7. #16
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    486
    Rep Power
    152

    Default

    I think your device don't like Primo 2.4 as is using to much resources of your "RNS 510"..Try with Primo 1.2 which is the most stable Primo version from my experience

    HTML Code:
    Please Login or Register to see the links

  8. #17
    Member
    Join Date
    May 2016
    Location
    gent
    Posts
    18
    Rep Power
    0

    Default

    alright will go try it right now. thanks hope it works.

    update:
    So good news! it loaded the gps igo primo with the new maps! but than i put random address to test it and it says gps receiver is off , than a option to put it on i press to enable it than its re-calculating the route and still the message is still here before that it keep saying searching for gps satellite , so i click how many are available it says 0... and i dont understand why it needs a satellite if its offline map right
    Last edited by Wantedgps; 5th May 2016 at 14:44.

  9. #18
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    486
    Rep Power
    152

    Default


    Navigation needs GPS signal to determine your current location. You must wait for the gps signal lock. Usually it takes about 1 min..for the very first time it may take to 5 min..

  10. #19
    Member
    Join Date
    May 2016
    Location
    gent
    Posts
    18
    Rep Power
    0

    Default

    but i enable it & it keep saying that its disabled it says now that the gps receiver is off, whenever i enable it keep saying it..

    i wil go and take pictures. ok


    Spoiler: screens
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    + video

    [Only registered and activated users can see links. ]
    Last edited by Boki_Srb; 5th May 2016 at 21:36.

  11. #20
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    671
    Rep Power
    207

    Default

    Mr.Wantedgps, you do not read most carefully everything that is written to you. I've already said:
    ... If necessary, only in the sys.txt enter values for your gps port and baud rate. ...
    Read values from old version of iGO that works.
    Also, if you don't find those values, and you have "ordinary" iGO8 at your card, it have option to detect those ports.
    SETTINGS > second page > GPS > untick GPS enabled > click on "Autodetect". Use values that are found.
    There are some devices, where is no way automatic search for ports to functioning. You have to write them manually.

    And, there is no way that this Primo (honda edition) does not work at your device, problem is somewhere else, something is mixed up. It works even at my 9 years old device. Your have DualCore CPU and 128MB RAM.
    Use clean mSD card, they are very cheap (<4€ for 8GB). Put only one version of Primo.

    Also, you can try Primo 2.0, last and one of the best editions is:
    [Only registered and activated users can see links. ]
    Link to package:
    Spoiler: link
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.

    Inside is global_cfg already, add language and voice files as you wish, and map and poi . Ports are set to auto values. If not helps, again, manually write values in sys.txt.

    Anyway, for unit like your, general suggestions is to use Primo 2.4.
    Last edited by Boki_Srb; 5th May 2016 at 22:04.

 

 
Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.