Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 1 of 1
  1. #1
    Member
    Join Date
    Nov 2009
    Location
    Netherlands
    Age
    70
    Posts
    15
    Rep Power
    0

    Android [ Solved] Route loading not possible

    Hi there all,
    I have a problem with loading a route. Configuration: Samsung S4, android 4.4.2, Igo Primo version Basarsoft 9.6.29.431282. I cannot load a route because there, or at least I cannot find, a button to load a route. I have made an extra userdata > poi, route, usericon map. My poi's and usericons are visible, no problems there. But when I put a route.kml in there then there is no button on any screen where I can load the route. What I'm looking for is something like in IGO Nav N Go IGO8 for Win Ce.
    Is there a way of putting a button on the screen or a other sollution to load the route???????
    Thanks in advance for your time and effort
    gr fred

    EDIT:
    see my thread "http://www.gpspower.net/igo-primo-discussions/342440-there-version-igo-android-where.html"
    Last edited by fretjes; 1st May 2016 at 07:31. Reason: [Solved]

  2.    Advertissements


 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.