Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1
    Junior Member
    Join Date
    Apr 2016
    Location
    Nederland
    Posts
    6
    Rep Power
    0

    help Macrom M-DVD6560 Install

    hi,

    today i bought a marcom M-DVD6560 Multimedia navigation receiver for my car.
    but the is no documentation about the installation of the navigation part.
    i've tried a few posts of the forum but they all dont work.
    does anyone know how to install the navigation part.

    kind regards,
    Patrick Verkaik

  2.    Advertissements


  3. #2
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    496
    Rep Power
    152

    Default

    there is am info how to update navigation maps for your system. It's on official website:

    [Only registered and activated users can see links. ]

    (check on the right side - "Maps update procedure")

    But anyway I believe that you wanna try with the "cheaper" version right?
    I personally don't have any experience with this brand, but I'm afraid that that this is one of many similar systems with iGO Primo navigation software on the internal memory/flash (only maps on a SD) and that is really hard nut to crack. First of all post here some screens of your SD card (if you have it) and than we can see the basic file/folder structure of the navigation SW.

  4. #3
    Junior Member
    Join Date
    Apr 2016
    Location
    Nederland
    Posts
    6
    Rep Power
    0

    Default

    wel on that site they redirect me tot the naviextra site.
    on that website they state that i have to install the naviextra's toolbox.
    but the toolbox doesnt see my sd-card. so i cant even install the basics.

    the manifacturer didn't give me a sd-card with pre-loaded files so i cant show some screenshots.

    thanks

  5. #4
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    678
    Rep Power
    209

    Default

    It is 800x480 res, single DIN, so I guess it is under WinCE. Try with this: [Only registered and activated users can see links. ]
    If not helps, then just put latest iGO Primo 2.4, v.9.6.13.405512 (for 800x480 res) on mSD card, put that card u "Map card slot" (under USB port), and direct your your device to that (NAVI PATH). Usually, folder and main exe are named MobileNavigator, so first try with that.
    Btw, mSD card with preloaded software is optional, paid separate.
    Last edited by Boki_Srb; 11th April 2016 at 22:35.

  6. #5
    Junior Member
    Join Date
    Apr 2016
    Location
    Nederland
    Posts
    6
    Rep Power
    0

    Default

    i tried the first thing, and it doesnt work. i'm now downloading some other files that i will try in the morning.
    ill post my progress. now its time to sleep.

  7. #6
    Junior Member
    Join Date
    Apr 2016
    Location
    Nederland
    Posts
    6
    Rep Power
    0

    Default

    those things stated in the post above didn't work for me.
    when i put in the sd card and i tap the navigation button nothing happens.

  8. #7
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    678
    Rep Power
    209

    Default

    From what I saw on producer's website , unit can operate both iGO8 and Primo, ordinary versions. Name of main folder and name of exe are key things. So, you need to find out proper naming and structure. Look at Macrom forums (if they exists), or do a google search...
    Or try naming at a venture: iGO, navigator, nngnavi, macrom, mobilemultimedia... different names for exe and folder....etc
    Last edited by Boki_Srb; 12th April 2016 at 11:34.

  9. #8
    VIP Master
    Join Date
    Oct 2015
    Location
    Home
    Posts
    46
    Rep Power
    51

    Default

    Look at your PM

  10. #9
    Junior Member
    Join Date
    Apr 2016
    Location
    Nederland
    Posts
    6
    Rep Power
    0

    Default

    it's all working now thnx Jeanet.

  11. #10
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    678
    Rep Power
    209

    Default

    Dear forum members, don't be so selfish. We're here to help each other. Share your experiences and solutions, they can always be useful to someone else.

 

 
Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.