Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 10 of 10
  1. #1
    Member + wairuri's Avatar
    Join Date
    Aug 2014
    Location
    UK
    Posts
    63
    Rep Power
    3

    Default iGO on Binatone problem

    Hi i have a Binatone U505 sat nav and i have tried nearly everything to get it to read sd card with igo. I have used SHELL.ini (\SDMMC\MobileNavigator\MobileNavigator.exe) and no success its a win ce.5 system. I have changed .exe and file folder to MobileNavigator and i have tried changing the internal MobileNavigator folder by adding a 1 to it trying to bypass it to try and read sd card and still nothing. When i have sd card in and a 1 in front of the internal MobileNavigator so it will bypass it look for navigation path but in settings there is no option to set navigation map. this is frustrating i need help Thanks.


    Anyone ?
    Last edited by wairuri; 2nd April 2016 at 21:42.

  2.    Advertissements


  3. #2
    Junior Member
    Join Date
    Sep 2015
    Location
    eire
    Posts
    2
    Rep Power
    0

    Default

    hi
    i had a binatone a350 running ig08 , and as far as i remember i had to put on the sd card the complete igo8 folder and a small file called explorer , a win ce programme?. this allowed you to get into the win ce desktop and from threre you could go down to the sd card and run igo8. ran fine but upgraded to a nice 4.5 inch gps and have being playing with primo ever since .
    not sure if the above any help
    regards

  4. #3
    Member + wairuri's Avatar
    Join Date
    Aug 2014
    Location
    UK
    Posts
    63
    Rep Power
    3

    Default

    @Acres.....Sadly its Primo i want to run but ill find explorer and see what i can do and thanks for the help
    Last edited by wairuri; 16th April 2016 at 19:20.

  5. #4
    VIP Master
    Join Date
    Oct 2015
    Location
    Home
    Posts
    46
    Rep Power
    51

    Default

    try to use a sd card of max 2GB.
    SDHC is maybe not supported by the device.

  6. #5
    Member + wairuri's Avatar
    Join Date
    Aug 2014
    Location
    UK
    Posts
    63
    Rep Power
    3

    Default

    @Jeanet ....its a micro sd card slot the unit is 6 months old so i will assume it will read a 4 to 8 Gb SDHC ?.....I have iGO working on internal memory but i need full europe so sd card i need to be able to read but no matter what path i write to the shell.ini it wont boot to sd card any ideas
    Last edited by wairuri; 25th April 2016 at 16:24.

  7. #6
    Member + wairuri's Avatar
    Join Date
    Aug 2014
    Location
    UK
    Posts
    63
    Rep Power
    3

    Default

    When i try to set path to sd card and change Mobilenavigator folder name on internal memory so it cant be read and hoping it reads from sd card instead it ask me to set navigation path but there is no option in settings to do this. If there was i would be sorted. Thanks
    Last edited by wairuri; 27th April 2016 at 18:48.

  8. #7
    iGO Moderator Easy's Avatar
    Join Date
    Mar 2016
    Location
    EU
    Posts
    403
    Rep Power
    178

    Default

    Quote Originally Posted by wairuri View Post
    @Jeanet ....its a micro sd card slot the unit is 6 months old so i will assume it will read a 4 to 8 Gb SDHC ?.....I have iGO working on internal memory but i need full europe so sd card i need to be able to read but no matter what path i write to the shell.ini it wont boot to sd card any ideas
    Primo EXE don't have to run from SD card, try to run it from internal memory and put only maps on SD card
    \SDMMC\iGO\content\... (building, dem, map, phoneme, poi)

    and edit [folders] in SYS.TXT
    Look here [Only registered and activated users can see links. ]
    Last edited by Easy; 26th April 2016 at 15:33.

  9. #8
    Member + wairuri's Avatar
    Join Date
    Aug 2014
    Location
    UK
    Posts
    63
    Rep Power
    3

    Default

    @ Easy...Hi Thanks i have tried this adding the folder text to system text and im sorry does not work unit boots to igo but it cant find maps.....

  10. #9
    VIP Master
    Join Date
    Oct 2015
    Location
    Home
    Posts
    46
    Rep Power
    51

    Default

    Give this a try

    - Copy the map MobileNavigator which is in your internal completely to an empty sd card
    - Open in the internal memory to the folder MobileNavigator and:

    a)- Rename the map content to Content_1
    b)- Open the sys and file and delete the entry [folders] and the line(s) underneath

    copy paste/this back

    [folders]
    app="\ResidentFlash\MobileNavigator"
    content="\SDMMC\MobileNavigator\Content"


    -Delete the folder save
    -Reset/reboot the device with on on/off switch or the reset button
    - Startup the Binatone again and look if he will find some maps.

    If this works you can empty the folder Content_1 in the flash, and add more countrymaps in the folder content/map on the sd card.
    Last edited by Jeanet; 27th April 2016 at 17:33.

  11. #10
    Member + wairuri's Avatar
    Join Date
    Aug 2014
    Location
    UK
    Posts
    63
    Rep Power
    3

    Default

    Hi worked a charm thanks man all good.....

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.