Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 7 of 7

Thread: becker z 107

  1. #1
    Junior Member
    Join Date
    Mar 2016
    Location
    gaia
    Posts
    4
    Rep Power
    0

    Default becker z 107

    Code:
    Please Login or Register to see the links
    [ in English with Google translate]
    I have a GPS model above but which has installed the Igo Primo.
    Was never verified, shown shown, mada on Bluetooth (BT). In fact the WEB reference to the model does not support this specification.
    Days ago I changed the program Cousin-and change the maps to here and for 2015 3Q surprise BT icon will appear, qu had never happened. And when it would deploy asks a program.
    Can anyone tell me what it means and what program should run to BT?
    Does the appliance always had BT but by software is turned off?
    I appreciate your help.
    Last edited by Korabi; 31st March 2016 at 21:47.

  2.    Advertissements


  3. #2
    iGO&Becker Moderator

    Korabi's Avatar
    Join Date
    Jan 2013
    Location
    Eastern Europe
    Posts
    602
    Rep Power
    751

    Default

    Quote Originally Posted by vilo View Post
    Tenho um GPS do modelo acima indicado mas que hoje tem instalado o Igo Primo.
    Nunca foi verificado, indicado mostrado, mada relativo a Bluetooth(BT). Aliás na WEB a referência ao modelo não comporta esta especificação.
    Dias atrás alterei o programa Primo - e altere os mapas para here 2015 3Q, e, para surpresa aparece o ícone do BT, coisa qu nunca tinha acontecido. E quando acciono pede um programa.
    Alguém me sabe dizer o que significa e, já agora que programa é que deveria correr para o BT?
    Será que o aparelho sempre teve BT mas , por software está desligado?
    Agradeço ajuda.
    vilo you can use google translator ,in this forum only english the next time i deleted your posts without advice

  4. #3
    Junior Member
    Join Date
    Mar 2016
    Location
    gaia
    Posts
    4
    Rep Power
    0

    Default

    ok and sorry but not happen again

    I have a model of GPS above but now has installed Igo Primo.
    It has never been verified, showing something on the Bluetooth (BT). Incidentally WEB reference to the model does not support this specification.
    Days ago changed the Primo program - and change the maps Here 3Q 2015, and surprise appears the BT icon, something that had never happened. And when I turn on the device, requests a program.
    Can someone tell me what it means and, since now that program is that it should run for BT?
    Does the device always had BT but for software is turned off?
    I appreciate help.
    Last edited by vilo; 2nd April 2016 at 20:29.

  5. #4
    Master
    giuseppe66's Avatar
    Join Date
    Apr 2010
    Location
    on earth
    Posts
    208
    Rep Power
    127

    Default

    Quote Originally Posted by vilo View Post
    ok and sorry but not happen again

    I have a model of GPS above but now has installed Igo Primo.
    It has never been verified, showing something on the Bluetooth (BT). Incidentally WEB reference to the model does not support this specification.
    Days ago changed the Primo program - and change the maps Here 3Q 2015, and surprise appears the BT icon, something that had never happened. And when I turn on the device, requests a program.
    Can someone tell me what it means and, since now that program is that it should run for BT?
    Does the device always had BT but for software is turned off?
    I appreciate help.

    You have deleted BT original folder. It run only with original program. You have replace original program so, also if apear on menu it's don't work. You can try to search gps with your mobile. If you don't want bt button on menu just open sys file and delete

    [interface]
    phone=1

  6. #5
    Junior Member
    Join Date
    Mar 2016
    Location
    gaia
    Posts
    4
    Rep Power
    0

    Default

    Thank you giuseppe66
    But I think it did not erase any file or folder in Becker. Just put those on Primo and renamed the folder to Igo8, it was the only way to work. The unit never had BT, but now appears the RSS Icon of BT, I like to use it, if possible.

  7. #6
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    671
    Rep Power
    207

    Default

    You can not use Bluetooth if device does not have it.
    It is just option built in software, to support models that have it.

  8. #7
    Junior Member
    Join Date
    Mar 2016
    Location
    gaia
    Posts
    4
    Rep Power
    0

    Default

    OK
    Thank you giuseppe66.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.