Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 19
  1. #1
    Junior Member
    Join Date
    Mar 2016
    Location
    USA
    Posts
    8
    Rep Power
    0

    Default 1280x455 is not supported. Please help

    Im from USA and i purchase a rear mirror with the 7" screen.
    Screen in Resolution using Android Assistant is 1280x480

    I use this pack:
    [Only registered and activated users can see links. ]

    and apk:
    iGO Primo Israel 9.6.29.625822 (Jan 19 2016) - modified after djeman's instructions for Google Maps.

    When i open the IGO i get the message:

    User interface resolution 1280x455 is not supported or compatible with skins can not be found..

    Can anyone help me to set this right ? I have read through the forum but these setting are confusing and there are no good tutorial explain these map structure and skins and setting. Its been a week i been through all these threads but still no solution.


    My sys.txt:
    Code:
    Please Login or Register to see the links

    my structure folder data:


    [Only registered and activated users can see links. ]


    my multimode.ini:

    Code:
    Please Login or Register to see the links

  2.    Advertissements


  3. #2
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,228
    Rep Power
    815

    Default

    Hi Mate - welcome to the Forum
    You have some unusual resolution - try this:

    Correct sys.txt like this:
    It's your piece sys.txt
    [rawdisplay]
    force_renderer = "RENDER_MOYA"
    ;highres = 1; for full HD
    ;driver = "gdi"
    driver = "engine"
    screen_xy = "auto"

    instead, insert this:

    [rawdisplay]
    ;force_renderer = "RENDER_MOYA"
    driver = engine
    screen_x = 1280
    screen_y = 455
    screen_x2 = 455
    screen_y2 = 1280

    If you do not help - download from the Android Market program (free) ScreenSize and run it.
    Show screenshot with the provisions of this screen (based on actual size of your image)

    regards wojpen
    Password for My Files: wojpen
    User (when necessary): wojpen
    Closed Link - Please PM
    regards

  4. #3
    Master nawaf's Avatar
    Join Date
    May 2015
    Location
    Power _Manifestation
    Posts
    202
    Rep Power
    103

    Default

    here is a data.zip that should work with your device resolution
    [Only registered and activated users can see links. ]

  5. #4
    Junior Member
    Join Date
    Mar 2016
    Location
    USA
    Posts
    8
    Rep Power
    0

    Default

    I know the device screen is odd

    The android system UI is customized so that 2/3 left of the screen is for front camera and the rest of the screen is the real screen resolution.


    Spoiler: Picture
    [Only registered and activated users can see links. ]


    Here is my screensize screenshot:


    Spoiler: screenshot
    [Only registered and activated users can see links. ]
    Last edited by Boki_Srb; 26th March 2016 at 11:52.

  6. #5
    Junior Member
    Join Date
    Mar 2016
    Location
    USA
    Posts
    8
    Rep Power
    0

    Default

    I tried both of above suggestion but still failed, getting the same message again.
    I use the sys.txt raw display from wojpen and data.zip from nawaf , still getting same message 1280x455 is not supported.



    Quote Originally Posted by wojpen View Post
    Hi Mate - welcome to the Forum
    You have some unusual resolution - try this:

    Correct sys.txt like this:
    It's your piece sys.txt
    [rawdisplay]
    force_renderer = "RENDER_MOYA"
    ;highres = 1; for full HD
    ;driver = "gdi"
    driver = "engine"
    screen_xy = "auto"

    instead, insert this:

    [rawdisplay]
    ;force_renderer = "RENDER_MOYA"
    driver = engine
    screen_x = 1280
    screen_y = 455
    screen_x2 = 455
    screen_y2 = 1280

    If you do not help - download from the Android Market program (free) ScreenSize and run it.
    Show screenshot with the provisions of this screen (based on actual size of your image)

    regards wojpen
    Last edited by jimmyle; 26th March 2016 at 00:59.

  7. #6
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    637

    Default

    Your device resolution is 1280x480 but usable resolution is 980x440 from the screenshot. You should try to configured it as 980x440 or smaller.

  8. #7
    Junior Member
    Join Date
    Mar 2016
    Location
    USA
    Posts
    8
    Rep Power
    0

    Default

    i tried 980x440 but still getting same error, what could it be ? any other setting i need to check ? or look into to change ? what might cause this error if i already change the sys.txt to 980x440 but still getting the same error ? but this time its saying 980x440 not 1280x455 anymore

  9. #8
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    637

    Default

    Update: multimode.ini looks ok. Problem is somewhere else. Make sure you are using default skin when testing with no branding.zip
    Last edited by osiris4isis; 26th March 2016 at 10:53.

  10. #9
    Junior Member
    Join Date
    Mar 2016
    Location
    USA
    Posts
    8
    Rep Power
    0

    Default

    Quote Originally Posted by osiris4isis View Post
    Did you make sure 980x440 is valid in multimode.ini?

    Spoiler: .

    Code:
    Please Login or Register to see the links
    do i change it to:

    m4=400..600,680..980,"800_480"

    for 980x440

    and sys.txt :

    [rawdisplay]
    ;force_renderer = "RENDER_MOYA"
    driver = engine
    screen_x = 980
    screen_y = 440
    screen_x2 = 440
    screen_y2 = 980

    still getting error.

  11. #10
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,228
    Rep Power
    815

    Default

    Hi,
    Dear colleagues! _ How do you want to know anything - if its device is in lanscape mode, and you are changing the settings for portrait mode?

    m3 - landsape's setting
    m4 - portrait setting's
    Last edited by wojpen; 26th March 2016 at 08:33.
    Password for My Files: wojpen
    User (when necessary): wojpen
    Closed Link - Please PM
    regards

 

 
Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.