Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 19
  1. #1
    Member
    Join Date
    Mar 2016
    Location
    Italy
    Posts
    13
    Rep Power
    0

    Question Renew an old WinCe5 2din - Macrom M-NV11I77

    Hello to all
    Recently I've bought a used vehicle served by a 2din gps : Macrom M-NV11I77
    It's running WINCE5 with 64Mb ram.

    Which igo navigator I can install on it with recent maps?

    Code:
    Please Login or Register to see the links

  2.    Advertissements


  3. #2
    VIP Master
    sylpa27's Avatar
    Join Date
    Mar 2014
    Location
    EC
    Posts
    118
    Rep Power
    5

    Default

    I think you should install the last WinCE Primo 2.4 version (and not Nextgen) which is Primo_9_6_13_405512.
    You can find it here.
    [Only registered and activated users can see links. ]

  4. #3
    Member
    Join Date
    Mar 2016
    Location
    Italy
    Posts
    13
    Rep Power
    0

    Default

    Thank you for the reply, I've tried it on emulator v.5 it crash but it works on emulator v.6 using 800x480 display size.
    Sadly it asks for UI Language then loading freeze on "LanguageReady", IGO button is not clickable.
    Thank you for directions I'm going to find any other primo 2.4 version inside the forum

  5. #4
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    672
    Rep Power
    208

    Default

    Resolution od your device is 480, but have only 64MB RAM. So, it is recommended to use Primo 2.0. Maybe even version 1.2.
    Try with:
    Spoiler: link
    [Only registered and activated users can see links. ]

    It is pure software, Primo 2.0 version 9.6.5.306142, add files of your choice: language & voice, maps, pois...
    Also, change in sys.txt port and baud rate to: Port - COM1, and Rate - 38400.
    Last edited by Boki_Srb; 20th March 2016 at 19:03.

  6. #5
    Member
    Join Date
    Mar 2016
    Location
    Italy
    Posts
    13
    Rep Power
    0

    Default

    Thank you too for your comment, I'm trying to get things done on emulator. Looks like it works flawless when I'm recalling 480_272 skin but I can't see baseline buttons.
    Editing sys.txt with 480_234 makes things crash on boot, looks like there isn't any igo9_ui/480_234 skin over there :\
    I think I must stay with 8.3 that's somehow working.

    I've also found a torrent with an empty igo9 primo with loquendo TTS support but not working because of skin
    Spoiler: Torrent page
    https://pirateproxy.tv/torrent/8026524/iGo-Primo_2.4-9.6.13_Complete
    Last edited by maraka; 20th March 2016 at 18:53.

  7. #6
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    672
    Rep Power
    208

    Default

    For WinCe is a little different than the android.
    You must have supported all resolutions in data.zip file, and also main exe must fully supports them!
    Also, it can works excellent in emulator, but it can be total disaster at device. So, trust me, try with version I gave you link for.

    If you insist to try, here is 2.4 version 9.6.13.405512 for 480x272 resolution:
    Spoiler: link
    [Only registered and activated users can see links. ]

    It will work in emulator, also in device, I've personally made some corrections in data.zip and some other accompanying files.
    Pure software, same story, add files according to your needs, change parameters in sys.txt.
    Last edited by Boki_Srb; 20th March 2016 at 19:03.

  8. #7
    Member
    Join Date
    Mar 2016
    Location
    Italy
    Posts
    13
    Rep Power
    0

    Default

    Ok so I'm going prepare two SD cards, one with your version and the other using primo 2.4 with Loquendo, then I try on device.
    Maybe they work both.

  9. #8
    Member
    Join Date
    Mar 2016
    Location
    Italy
    Posts
    13
    Rep Power
    0

    Default

    Well, after trying all the "recipes" on the device, I've ended up with the same error: 480x234 isn't a valid skin/ui resolution. The only Primo loading language settings startup screen was the 480x272 you posted in Boki_Srb posted in #6 but sadly the "done/next" button was missing from the LCD.

    So I ended up I need a 480x234 skin or stay with 8.3

  10. #9
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    672
    Rep Power
    208

    Default

    Aha, finally I found what is your device, this one: [Only registered and activated users can see links. ] ?
    Very interesting. It has 800x480 resolution screen, but in navigation mode, works in 480x234 resolution.
    You don't need a skin. You need different data.zip.
    Then, use package that works, just replace it's data.zip with next one:
    Spoiler: link
    [Only registered and activated users can see links. ]

    Tested, works with your resolution. MultiRes data.zip for Primo 2.4

    And this one is multires data.zip for Primo 2.0, if you want to try with it:
    Spoiler: link
    [Only registered and activated users can see links. ]


    Maybe, if resolution is still, inadequate, add under:

    [interface]
    resolution_dir="480_234"

    and/or

    [rawdisplay]
    class="landscape"
    highres=0
    screen_x=480
    screen_y=234
    Last edited by Boki_Srb; 21st March 2016 at 08:30.

  11. #10
    Member
    Join Date
    Mar 2016
    Location
    Italy
    Posts
    13
    Rep Power
    0

    Default

    Well! Thank you for supporting with multiview! It solved the issue!

    I've managed to load languages, voices and Here 2015.Q3 Italy map

    Spoiler: Screenshot 1
    o9k8Zr7


    Spoiler: Screenshot 2
    N3nSK6B


    Now I need to load kml with custom icon, I bet it's easy because I already have a converter script from CSV to KML.

    The problem is with speedcam.txt. I have different POI (cameras, mobile cam, semaphores, bus lane, contolled zones) in differents CSV and I have no clue of speedcam categories because are numbered... Is there any index of speedcam_category numbers?

    Spoiler: speedcams
    bIPGmN4
    Last edited by Boki_Srb; 21st March 2016 at 22:06.

 

 
Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.