Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Feb 2016
    Location
    Sjenica, Serbia
    Posts
    4
    Rep Power
    0

    help Becker Ready 50 - Need Help

    Hello there

    I need help for my friend's navigation Becker Ready 50
    He asked me can I update his maps on navigation (they was from 2012), so I take it to try.

    First mistake, I forgot to backup old maps, but I backup original software.
    Second, tried to copy new map files and I'm getting error message, after popup another window with message with license issue. I tied to add all licenses available here, and this message still remains.

    Tried to import all available software refereed to Becker, but most of links are dead, so no success.
    Can you help me to add new maps on original software? I would like to add latest Europe TomTom maps

    Here are some uploads attached

    Spoiler: screen1
    [Only registered and activated users can see links. ]


    Spoiler: screen2
    [Only registered and activated users can see links. ]


    Thank you!
    Last edited by Boki_Srb; 14th March 2016 at 09:11. Reason: spoliers, spoilers...

  2.    Advertissements


  3. #2
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    670
    Rep Power
    207

    Default

    Welcome to forum.
    If you want to add new maps, you must change software. You cannot use original software with "new" maps or vice versa.
    Good news is that you can use any version of Primo (2.0, 2.4) on that device. Or, if you insist, some Becker version.
    Check this threads:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    Last edited by Boki_Srb; 14th March 2016 at 09:15.

  4. #3
    Junior Member
    Join Date
    Feb 2016
    Location
    Sjenica, Serbia
    Posts
    4
    Rep Power
    0

    Default

    Thank you for this explanation. No problem for me, I will add another software.
    And I just found working link here, so I will try it today and share experience here.

    Thank you!
    Last edited by edism; 14th March 2016 at 11:11. Reason: Link found

  5. #4
    Junior Member
    Join Date
    Feb 2016
    Location
    Sjenica, Serbia
    Posts
    4
    Rep Power
    0

    Default

    Added, and here is the situation.

    Application shows "Out of memory" error if I add TomTom Europe pack. With sys.txt manipulation, changing data in [debug] problem still exists... Sys.txt is original, from pack
    Application works perfectly with HERE maps... There was a problem with GPS, but with PNA fix - problem solved.

    What can cause this problem? Is there any chance to work with TomTom maps (because I have better experience with this maps in Serbia)?

  6. #5
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    670
    Rep Power
    207

    Default

    This is the first time I hear that just change to another provider maps provoke something like that. There are several solutions.
    Did you try with larger mem values, for example:
    [debug]
    cache=524288
    max_memory=480000000
    reserve_memory=4194304

    Also, large speedcams database sometimes causes this situation.
    Anyway, do you need all the maps at once? Whole Europe pack? Travel to a Britain, then in Russia, then to Norway at same trip?
    You understand the point.
    Maybe is not the fault to the maps. Perhaps something from the accompanying files. Some POI, hnr, or similar... maybe some file is damaged.
    Start with few maps and pois, nothing else. Then add one by one.
    Then, what version you tried? If you put Primo 2.4, try with 2.0.
    Etc...
    Last edited by Boki_Srb; 14th March 2016 at 19:10.

  7. #6
    Junior Member
    Join Date
    Feb 2016
    Location
    Sjenica, Serbia
    Posts
    4
    Rep Power
    0

    Default

    Believe me, this is second time that have problem with providers. First time for may college (Municipal driver), so he was in Polland, Germany, Spain and Italy in two weeks, and he asked me to update maps on Binatone GPS. Same problem again for another friend, which is truck driver. I'm thinking now, maybe some of files for countries added that time is bad...

    I'm using Balkan countries on my Android phone, and adding another countries if I need, and no problem till now.

    Maybe some file is damaged, but don't know which, and doesn't matters.

    In this case, I tried with bigger mem values, but still have problem with too long opening and Out of memory message. Speedcam files deleted first
    I added "Becker 9.6.8.286435 - Ready, 6 Mar 2013" on this PNA... have no idea which iGO Primo is it

    Maybe I will take map by map to check where is the problem.

    Thank you for help and given solutions
    Last edited by edism; 14th March 2016 at 19:33. Reason: more info added

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.