Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 6 123 ... LastLast
Results 1 to 10 of 59
  1. #1
    Junior Member
    Join Date
    May 2014
    Location
    xx
    Age
    53
    Posts
    8
    Rep Power
    0

    ? Igo version for Wince 6 MMIPS processor

    wich version igo updated for my medianav LG Win CE6
    hi, i had this LG CAR GPS

    Fabricant: LG
    Modèle: LAN5200
    Résolution:800 x 480
    Processeur: MIPS Au1320 667 MHz
    Mémoire vive: 256MB DDR2
    Mémoire flash: 4GB
    Système: Windows CE 6.0
    Logiciel de navigation: Igo Primo 2

    wich version updated of igo for this GPS working, i have tried a lot of Win CE igo primo, and nextgen, no one works, 'Problem not Work for this WinCE"
    i use igo primo 8.3.2 dated 2009 Working but old version...
    thanks for response
    bingodja

    Don't post same question at several threads.
    Last edited by Boki_Srb; 10th March 2016 at 23:04.

  2.    Advertissements


  3. #2
    Master G-ulash's Avatar
    Join Date
    May 2014
    Location
    Yellow Brick Road
    Posts
    268
    Rep Power
    6

    Default

    MIPS are rare. IF I am correct, once upon a time there was a version of iGO 8.3.2 (not a Primo) which was compiled for the MIPS processor.
    Again, IF I am correct, it' s 8.3.2.89704
    Last edited by G-ulash; 10th March 2016 at 20:46. Reason: added build number

  4. #3
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    677
    Rep Power
    208

    Default

    Quote Originally Posted by bingodja View Post
    ...
    Logiciel de navigation: Igo Primo 2...
    I use igo primo 8.3.2 dated 2009 Working but old version...
    First of all, version 8.3.2 is ordinary iGO, not a Primo. But, I don't understand, in the description of the device is standing "Logiciel de navigation: Igo Primo 2". It was factory version?
    Then, you say you tried many versions but does not work. What exactly DOES NOT WORK?

    Anyway, try with:
    [Only registered and activated users can see links. ], Primo 2 version
    or
    [Only registered and activated users can see links. ], Primo 2.4 version.
    These are pure software versions. For proper operation, you must add:
    - maps, POIs, global_cfg, language and voice files, of your choice.
    - buildings, DEM, speedcams, skins - optional.
    Of course, you have to name main exe like the original at your device (MobileNavigator, iGO, LG...), and you have to set sys file - port and baud rate and/or something more (maybe use original sys...).

    Edit: I transferred this from another thread. I'm not sure those two versions will work on MIPS CPU, but you can try. If not, then we can only ask user titisoim if he have some special version for them.

    Works for sure:
    - Route 66 Navigate7 for MIPS, Oziexplorer, Polnav, Sygic 7.7.
    - and already mentioned iGO 8.3.2.89704_MIPS(crack*d). The fact that this version of the old, is not so important. Maps are.

    Look at .8.3.2.89704.mips.crckd mirror in post n.20
    Last edited by Boki_Srb; 10th March 2016 at 23:22.

  5. #4
    Junior Member
    Join Date
    May 2014
    Location
    xx
    Age
    53
    Posts
    8
    Rep Power
    0

    Default

    Hi... the same for those two last program you send... ï have got the same error message "... is not a valid windows CE application " ...

    So are you sure that the 2 last program are compiled for mips processor..?
    I'm using igo primo 8.3.2.8964 dating 2009 wich is very old..

    Is there any recent version compatible

  6. #5
    Master G-ulash's Avatar
    Join Date
    May 2014
    Location
    Yellow Brick Road
    Posts
    268
    Rep Power
    6

    Default

    Mips isn't very popular, hence programs are scarce.
    Anyway, it's not the program that is important, but the maps - as said above - and therefor the possibility to update the maps.
    8.3.2 for Mips meet all that, R3 maps are compatible. This combination brings you to your destiny.

  7. #6
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    677
    Rep Power
    208

    Default

    Quote Originally Posted by bingodja View Post
    ...So are you sure that the 2 last program are compiled for mips processor..?
    ...Is there any recent version compatible
    ...Yes.
    ...No.

  8. #7
    Junior Member
    Join Date
    May 2014
    Location
    xx
    Age
    53
    Posts
    8
    Rep Power
    0

    Default

    Ï have the most récent map q3 2015. Its working with my 8.3.2 date 2009 ..so ï haven't map problem but compiled version.. thé error '. is not a valid windows CE application' is due to incompatible exécutable..

  9. #8
    Super Member
    Join Date
    Nov 2014
    Location
    USA
    Age
    43
    Posts
    197
    Rep Power
    48

    Default

    I'm confused - you are saying that you are running iGo Primo, but the version number you are giving is iGo 8. As far as I know, iGo Primo has versions starting with 9. iGo 8 has versions starting with 8. Unless MIPS versions are versioned differently...

    So it sounds like you are actually running iGo 8, NOT iGo Primo.

    The point they are making about the maps is that the maps are the most important aspect of any GPS application - if you are able to keep the maps updated (which it sounds like you are), then you aren't missing that much by running iGo 8 vs. iGo Primo. Application build date is not that important since the maps are current.

    I think that you're going to have a hard time finding a version of Primo that is MIPS compatible... You are lucky that you even have a version of iGo 8 that works properly! :-)


    Sent from my HP SlateBook 10 x2 PC using Tapatalk

  10. #9
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    638

    Default

    iGO has been around for a long time, initially made for PDA (not PNA). PDA is more likely to use MIPS processor than PNA. NNG started out as a game maker for PDA that's why they made version for PDA before PNA (most are ARMS)

  11. #10
    GPSPower Helper

    cacou13's Avatar
    Join Date
    May 2014
    Location
    Isère-France
    Age
    49
    Posts
    367
    Rep Power
    229

    Default

    Hello everyone


    there is a version of the currently primo for mediavav, but you have to be in 4.0.3


    if you're version above, you will have to return to 4.0.3


    did a search for medi @ evo


    [Only registered and activated users can see links. ]


    for the Evolution version is not finished yet but I am hopeful for a few days

    google traduction

 

 
Page 1 of 6 123 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.