Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 59
  1. #11
    Junior Member
    Join Date
    May 2014
    Location
    xx
    Age
    53
    Posts
    8
    Rep Power
    0

    Default

    Quote Originally Posted by jtrosky View Post
    I'm confused - you are saying that you are running iGo Primo, but the version number you are giving is iGo 8. As far as I know, iGo Primo has versions starting with 9. iGo 8 has versions starting with 8. Unless MIPS versions are versioned differently...

    So it sounds like you are actually running iGo 8, NOT iGo Primo.

    The point they are making about the maps is that the maps are the most important aspect of any GPS application - if you are able to keep the maps updated (which it sounds like you are), then you aren't missing that much by running iGo 8 vs. iGo Primo. Application build date is not that important since the maps are current.

    I think that you're going to have a hard time finding a version of Primo that is MIPS compatible... You are lucky that you even have a version of iGo 8 that works properly! :-)


    Sent from my HP SlateBook 10 x2 PC using Tapatalk
    thanks for response... yes my igo 8.3.2 on MIPS is working with new maps..so i'm lucky..

    last question for these version, the DEM files is it working...because i put DEM , like africa, and other DEM converted of my contry (ALGERIA),
    but no relief in the view.. i put in the SYS.TXT
    [map]
    3d_buildings=1
    3d_landmarks=1

    no changes...
    any correction..
    thanks

    Again: don't post same question at several threads! If anyone knows, you'll get the answer as soon as possible.
    Last edited by Boki_Srb; 13th March 2016 at 22:32.

  2.    Advertissements


  3. #12
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    672
    Rep Power
    208

    Default

    Did you tried it with other DEM provider? Put only one DEM file. Africa from CGIAR is recommended.
    Did you turn on the terrain view?
    Also:
    [map]
    3d_buildings=1
    3d_landmarks=1
    3d_dem=1
    3d_dem_detail=2

  4. #13
    Junior Member
    Join Date
    May 2014
    Location
    xx
    Age
    53
    Posts
    8
    Rep Power
    0

    Default

    Quote Originally Posted by Boki_Srb View Post
    Did you tried it with other DEM provider? Put only one DEM file. Africa from CGIAR is recommended.
    Did you turn on the terrain view?
    Also:
    [map]
    3d_buildings=1
    3d_landmarks=1
    3d_dem=1
    3d_dem_detail=2
    yes doing already that but don't works
    look my sys.txt

    Spoiler: sys.txt
    Code:
    Please Login or Register to see the links
    Last edited by Boki_Srb; 14th March 2016 at 09:05. Reason: code, spoiler...

  5. #14
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    636

    Default

    Here is your answer
    Spoiler: .

    [Only registered and activated users can see links. ]

  6. #15
    Junior Member
    Join Date
    May 2014
    Location
    xx
    Age
    53
    Posts
    8
    Rep Power
    0

    Default

    Quote Originally Posted by osiris4isis View Post
    Here is your answer
    Spoiler: .

    [Only registered and activated users can see links. ]
    I don't understand..?

    I have tous copy a particular section..?

    Envoyé de mon C-6 en utilisant Tapatalk

  7. #16
    Member +
    Join Date
    Mar 2012
    Location
    Earth
    Posts
    39
    Rep Power
    45

    Default

    Could someone please upload igo 8.3.2 version working with mips cpu ?

    Thanks in advance.

  8. #17
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    672
    Rep Power
    208

    Default

    Here you go:
    Spoiler: link
    [Only registered and activated users can see links. ]

  9. #18
    Member +
    Join Date
    Mar 2012
    Location
    Earth
    Posts
    39
    Rep Power
    45

    Default

    Working perfect on Thinknavi T7, with RMI Alchemy Au1250 MIPS cpu, thanks for uploading.

  10. #19
    Junior Member
    Join Date
    Sep 2009
    Location
    dsgfdfsg
    Posts
    5
    Rep Power
    0

    Default

    Hi can you please reup iGO 8.3.2.89704 fo MIPS.
    Tnx

  11. #20
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    672
    Rep Power
    208

    Default

    Again:
    Spoiler: link
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.

 

 
Page 2 of 6 FirstFirst 1234 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.