Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24
  1. #21
    Member + Adreno's Avatar
    Join Date
    Feb 2016
    Location
    Europe
    Posts
    34
    Rep Power
    1

    Default

    Quote Originally Posted by osiris4isis View Post
    I would try one server at a time to see if they work (and work well)
    Code:
    Please Login or Register to see the links
    or
    Code:
    Please Login or Register to see the links
    or
    Code:
    Please Login or Register to see the links
    Once you determined which ones worked, you can add it to your sys.txt
    Sorry, right off hand I do not know the defaults value for other settings.
    It works with these servers and config for the sys.txt!!

    My traffic config for sys.txt:

    Code:
    Please Login or Register to see the links
    With this config, the traffic for UK works.

    Thanks guys!!!!

    ----------------
    Edit

    [Only registered and activated users can see links. ].
    Last edited by Adreno; 3rd March 2016 at 14:46.

  2.    Advertissements


  3. #22
    Senior Member
    Join Date
    Mar 2015
    Location
    Kronborg Castle
    Posts
    106
    Rep Power
    3

    Default

    Hi Again,

    My TMC is a bit strange - once in a while!
    My car navigation is a retired Samsung S4 with Primo 2.0.

    And - this is my sys.txt:

    Code:
    Please Login or Register to see the links
    When I switch my phone on - then Primo autostart - so far so good, but often there is no TMC "data" from where I live (Northern part of Zeeland/Denmark) - there is data from the Northern part of Germany instead, some 30 - 40 "entries"?

    If I leave if running nothing changes for hours?

    I thought that this entry in my sys.txt forced TMC to "refresh":

    dt_dl_0=60.0 ;shouldn’t the TMC "data" refresh every 60 sec??

    IF I switch the phone of/on then there is TMC data - most of the time - not always?

    What am I doing wrong? - any suggestions??

    Cheers - and thanks in advance.

  4. #23
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    Try with this:
    Code:
    Please Login or Register to see the links
    If you wish, you can [Only registered and activated users can see links. ]

  5. #24
    Senior Member
    Join Date
    Mar 2015
    Location
    Kronborg Castle
    Posts
    106
    Rep Power
    3

    Default

    Quote Originally Posted by lolypop000 View Post
    Try with this:
    Code:
    Please Login or Register to see the links
    Hi Lolypop000

    Thanks for replying!

    I actually have this:


    Code:
    Please Login or Register to see the links
    So this is exactly like yours - except for the second server!

    Right?

 

 
Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.