Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24
  1. #11
    Member + Adreno's Avatar
    Join Date
    Feb 2016
    Location
    Europe
    Posts
    34
    Rep Power
    1

    Default

    Quote Originally Posted by Buffen View Post
    Hmm - I have only been fiddling with iGo some few days! - so I havenít got a clue

    Maybe some of the more experienced Super Users sees this - and will help??

    Sorry!


    Sent from my Z1 using Tapatalk

  2.    Advertissements


  3. #12
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    470
    Rep Power
    159

    weel

    Check post [Only registered and activated users can see links. ]


    Spoiler: UK TRAFFIC
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

  4. #13
    Member +
    Join Date
    Jun 2010
    Location
    Romania
    Age
    36
    Posts
    74
    Rep Power
    8

    Default

    May you please explain which file(s) you added and/or what changes you've made to sys.txt?

  5. #14
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    470
    Rep Power
    159

    thumbup

    I hope I am not mistaken when presuming that this questions was for me...if that is the case admins please delete this post


    I will upload it for you....

    First let us do the required part...

    LICENSE
    \iGO_Avic\license
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.

    TMC
    \iGO_Avic\content\tmc
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.

    SYS SETTINGS

    Spoiler: SYS SETTINGS
    [tmc-http]
    enabled=1
    start=1

    servers.size=1
    servers[0].url="http://zippy.naviextras.com/services/tmclite/data/nng-igo-tmc-iphone/0/"
    dt_dl_0=300.0
    ;refresh in sec
    dl_dist_0_km=200.0
    ;radius in km
    profile_name="nng-igo-tmc-iphone"
    ;profile_name="nng-igo-tmc-jci"
    ;profile_name="nng-igo-tmc"
    profile_version=2
    udp.enabled=1

    [tmc.src.http]
    enabled="1"

    [naviextras_bingo.tmclite.provider]
    provider_icon_key="tomtom"
    friendly_name="TomTom"
    ;provider_icon_key="here"
    ;friendly_name="HERE"


    Or simply go to the Post [Only registered and activated users can see links. ] I posted above and try with the version I provided screenshots from.



    EDIT: Oh you are talking about PRIMO this is for NextGen....

    Wait I am uploading for PRIMO....

    LICENSE PRIMO
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.

    TMC PRIMO
    [Only registered and activated users can see links. ]

    SYS FILE

    Spoiler: SYS SETTINGS
    [naviextras]
    boot_service_address="http://zippy.naviextras.com/services/index/rest/2/boot"

    [tmc-http]
    enabled=1
    start=1
    servers.size=3
    servers[0].url="http://zippy.naviextras.com/services/tmclite/data/nng-igo-tmc-iphone/0/"
    servers[1].url="http://zippy.naviextras.com/services/tmclite/data/nng-igo-tmc-russia/0/"
    servers[2].url="http://tmchttp0.naviextras.com/nng-igo-tmc-primo/0/"

    [traffic.settings]
    detour_recalc_timeout=5
    Last edited by Texas; 3rd March 2016 at 00:10.
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

  6. #15
    Senior Member
    Join Date
    Mar 2015
    Location
    Kronborg Castle
    Posts
    106
    Rep Power
    3

    Default

    Quote Originally Posted by Texas View Post
    I hope I am not mistaken when presuming that this questions was for me...if that is the case admins please delete this post


    I will upload it for you....

    First let us do the required part...

    LICENSE
    \iGO_Avic\license


    TMC
    \iGO_Avic\content\tmc


    SYS SETTINGS

    Spoiler: SYS SETTINGS
    [tmc-http]
    enabled=1
    start=1

    servers.size=1
    servers[0].url="http://zippy.naviextras.com/services/tmclite/data/nng-igo-tmc-iphone/0/"
    dt_dl_0=300.0
    ;refresh in sec
    dl_dist_0_km=200.0
    ;radius in km
    profile_name="nng-igo-tmc-iphone"
    ;profile_name="nng-igo-tmc-jci"
    ;profile_name="nng-igo-tmc"
    profile_version=2
    udp.enabled=1

    [tmc.src.http]
    enabled="1"

    [naviextras_bingo.tmclite.provider]
    provider_icon_key="tomtom"
    friendly_name="TomTom"
    ;provider_icon_key="here"
    ;friendly_name="HERE"


    Or simply go to the Post [Only registered and activated users can see links. ] I posted above and try with the version I provided screenshots from.



    EDIT: Oh you are talking about PRIMO this is for NextGen....

    Wait I am uploading for PRIMO....

    LICENSE PRIMO


    TMC PRIMO
    [Only registered and activated users can see links. ]

    SYS FILE

    Spoiler: SYS SETTINGS
    [naviextras]
    boot_service_address="http://zippy.naviextras.com/services/index/rest/2/boot"

    [tmc-http]
    enabled=1
    start=1
    servers.size=3
    servers[0].url="http://zippy.naviextras.com/services/tmclite/data/nng-igo-tmc-iphone/0/"
    servers[1].url="http://zippy.naviextras.com/services/tmclite/data/nng-igo-tmc-russia/0/"
    servers[2].url="http://tmchttp0.naviextras.com/nng-igo-tmc-primo/0/"

    [traffic.settings]
    detour_recalc_timeout=5
    Hi Texas,

    Would you be so kind and use some minutes to explain me (us) the difference between "mine" and "yours" txt?

    Spoiler: sys


    "Mine":
    Code:
    Please Login or Register to see the links

  7. #16
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    636

    Default

    If you're using internet* for TMC, then the following entries are irrelevant (they are for TMC via FM)
    Code:
    Please Login or Register to see the links
    Your also put a limit on distance to get TMC data (smaller is better), Texas is using default.

    Texas, has 3 servers to get connection, yours only one. He also had timeout entry to detour, your is using default.

    * internet means that you must have WiFi or Cellular accessible

  8. #17
    Senior Member
    Join Date
    Mar 2015
    Location
    Kronborg Castle
    Posts
    106
    Rep Power
    3

    Default

    Quote Originally Posted by osiris4isis View Post
    If you're using internet* for TMC, then the following entries are irrelevant (they are for TMC via FM)
    Code:
    Please Login or Register to see the links
    Your also put a limit on distance to get TMC data (smaller is better), Texas is using default.

    Texas, has 3 servers to get connection, yours only one. He also had timeout entry to detour, your is using default.

    * internet means that you must have WiFi or Cellular accessible
    Ahhr - I see - thanks!

    1: Would it be "better" if I had 3 servers?
    2: Do you now what the default distance is?
    3: The timeout entry to detour - was does that do?

    thanks in advance.

    btw: I do have cellular accessible :-)

  9. #18
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    636

    Default

    I would try one server at a time to see if they work (and work well)
    Code:
    Please Login or Register to see the links
    or
    Code:
    Please Login or Register to see the links
    or
    Code:
    Please Login or Register to see the links
    Once you determined which ones worked, you can add it to your sys.txt
    Sorry, right off hand I do not know the defaults value for other settings.

  10. #19
    Senior Member
    Join Date
    Mar 2015
    Location
    Kronborg Castle
    Posts
    106
    Rep Power
    3

    Default

    Quote Originally Posted by osiris4isis View Post
    I would try one server at a time to see if they work (and work well)
    Code:
    Please Login or Register to see the links
    or
    Code:
    Please Login or Register to see the links
    or
    Code:
    Please Login or Register to see the links
    Once you determined which ones worked, you can add it to your sys.txt
    Sorry, right off hand I do not know the defaults value for other settings.
    I'm using the top one, the string says ....nng-igo-tmc-iphone/0/ - I wonder if this is "specific" for an iPhone?
    I do get a sxxxload of messages - so it seems to work well :-)

    I'm NOT in Russia - so I think Ill pass on the middle server!

    Cheers

  11. #20
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    636

    Default

    It's just a server address and not specific to iPhone only. It's what was configured for an iGO running on iPhone. If other servers worked, you can then added multiples to allow redundancy (order matter, so put server that works best first) Adding servers that you have trouble accessing will just slow down the TMC because of timeout.

 

 
Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.