Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 5 of 5
  1. #1
    Member
    Join Date
    Sep 2015
    Location
    Argentina
    Posts
    13
    Rep Power
    0

    Unhappy Please help: Fail in update

    Please, I need your advices.
    2 days ago I made an update from igo 9.6.13.267029 to 9.6.13.405512 (Civic Reborn).
    (For a WINCE 6, 800x480)
    The first day worked perfectly. Buy today it show this fail message in the start-up run:

    [Only registered and activated users can see links. ]


    What can I do??? Thanks

  2.    Advertissements


  3. #2
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    638

    Default

    There is problem with branding.zip (try to removed it, if any) and/or data.zip You can try using the data.zip from 9.6.13.267029 Are you using defalt skin? If that doesn't work, post the data.zip because there is .bmp missing.

  4. #3
    Member
    Join Date
    Sep 2015
    Location
    Argentina
    Posts
    13
    Rep Power
    0

    Default

    Thanks Osiris. I'm using the same branding.zip I used before, a "custom" from this forum (because It's bigger than the branding-default of the problematic 9.6.13.4405512).
    The data.zip came with the pack...

  5. #4
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    638

    Default

    The skin that you use impact what is referenced in branding.zip/data.zip So it's best to use the original default skin with original default data.zip (with or without branding.zip that comes with it). You are getting an error about a missing .bmp in data.zip/branding.zip that the skin tried to access.

  6. #5
    Member
    Join Date
    Sep 2015
    Location
    Argentina
    Posts
    13
    Rep Power
    0

    Default

    Thanks again Osiris. I reinstalled old version (in orden to start-up the program) and then I installed again the 9.6.13.405512 pack. At the moment, no problem.
    I will follow your advice. The problem is the 9.6.13.405512 pack don't have any skin. I'm using an old one.
    It is the same thing -to avoid future problems- if I change the "scheme"?? (a simple one, for example, "Easy-Day"/"Easy-Night")
    Thanks.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.