Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 10 of 10
  1. #1
    Member +
    Join Date
    Feb 2016
    Location
    NETHERLANDS
    Posts
    32
    Rep Power
    1

    Default How to Remove the GPS blue dot from IGO PRIMO 9.6.29.596752

    Hello everyone!

    I would like to request your assistance by asking if someone has any idea how to get rid of the annoying little GPS dot?
    That dot keeps following the 3d icon car and it's nerve wrecking!
    I currently have installed the IGO PRIMO 9.6.29.596752 on a Samsung Note 4

    Thank you in advance for all the help you can provide,

    Kind regards
    MMARQUES

  2.    Advertissements


  3. #2
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    634

    Default

    That dot is the actual GPS location (not the snap to road that your car cursor is located) It's useful in walking mode; but if you want to remove it, edit sys.txt to have
    Spoiler: .

    Code:
    Please Login or Register to see the links

  4. #3
    Member +
    Join Date
    Feb 2016
    Location
    NETHERLANDS
    Posts
    32
    Rep Power
    1

    Default

    Hi osiris4isis

    Sorry, just one question: Does the "; " sign has to be included after the text "show_gps_pos=0" or not?
    I have not yet tested, but I was wondering if you could let me know before I try it later on

    thank you


    [debug]
    imei="android.os.Build.SERIAL"
    skip_eula=1
    screenshotsavecameraini=0
    experimental_features=1
    show_signpost=1
    show_lane_info=1
    show_junction_view=1
    show_gps_pos=0;
    max_memory=209715200
    Last edited by MMARQUES; 24th February 2016 at 11:17. Reason: doubt

  5. #4
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    634

    Default

    I just answer similar question in another thread, LOL! The ';' is a comment indicator, it just mean anything after it is a comment (and ignored). So a ';' with nothing behind means no comment. It doesn't matter if you have it or not.

  6. #5
    Member +
    Join Date
    Feb 2016
    Location
    NETHERLANDS
    Posts
    32
    Rep Power
    1

    Default

    Hi osiris4isis

    Thank you so much for your fast reply! I will give it a try later on!
    Kind regards

  7. #6
    Member +
    Join Date
    Feb 2016
    Location
    NETHERLANDS
    Posts
    32
    Rep Power
    1

    Default

    Quote Originally Posted by MMARQUES View Post
    Hi osiris4isis

    Thank you so much for your fast reply! I will give it a try later on!
    Kind regards
    Hi Everyone!

    I have tried to remove the gps blue dot according to the indicatons given, but I'm afraid it didn't work out :-(
    I have edited my sys.txt, but without success. Since I am quite new at this forum and still giving my first steps, I was wondering what did I do wrong or if there is any command line in my sys.txt that is overruling the command " "show_gps_pos=0"????

    Below I am putting the content of my sys.txt
    Thank you in advance for all the help I can get!

    Spoiler: sys.txt
    Code:
    Please Login or Register to see the links
    Last edited by Boki_Srb; 24th February 2016 at 18:54. Reason: spoiler, code...

  8. #7
    Member
    Join Date
    Aug 2015
    Location
    Poland
    Posts
    13
    Rep Power
    0

    Default

    Quote Originally Posted by MMARQUES View Post
    Hello everyone!

    I would like to request your assistance by asking if someone has any idea how to get rid of the annoying little GPS dot?
    That dot keeps following the 3d icon car and it's nerve wrecking!
    I currently have installed the IGO PRIMO 9.6.29.596752 on a Samsung Note 4

    Thank you in advance for all the help you can provide,

    Kind regards
    MMARQUES

    Try this entry:

    Code:
    Please Login or Register to see the links

  9. #8
    Member +
    Join Date
    Feb 2016
    Location
    NETHERLANDS
    Posts
    32
    Rep Power
    1

    Default

    Hi Sujek!

    Thank you, I will give it a try tomorrow morning on my way to work :-)
    I will let you know later if it has worked

  10. #9
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    634

    Default

    Are you using "off road" routing? If so, I think you can't turn dot off. Usually people wants the dot since it help to indicate accuracy of the GPS and when you're not on the road (like inside a building) it tell where you're at.

  11. #10
    Member +
    Join Date
    Feb 2016
    Location
    NETHERLANDS
    Posts
    32
    Rep Power
    1

    Default

    Hi osiris4isis

    no, I am not using "off road" routing. I am just using normal motorways.
    I have tried the command line suggested by Sujek and it has WORKED
    No more annoying blue dot following the car icon!

    Code:
    Please Login or Register to see the links
    Many thanks to Sujek!

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.