Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22
  1. #11
    Member +
    Join Date
    Nov 2015
    Location
    In my bed
    Posts
    75
    Rep Power
    49

    Default

    Create in Sd card folder name: content
    Add inside folders: building, map, poi
    Copy map and poi for your country to those 3 folders , or you can add all europe 2GB.....

    In each navigation software(igo8, Primo2.4,Primo 1.1,next, you should add in sys.txt this:

    [folders]
    has_secondary_root=0
    sdcardpath="\Storage Card\content"
    buildings="..\..\content\building"
    dem="..\..\content\dem"
    maps="..\..\content\map"
    poi="..\..\content\poi"



    This small trick igo can read files: map,poi,building from content file you had create in SD Card.....
    So does't need to have map,poi,buidling in each navi primo.....

  2.    Advertissements


  3. #12
    Member +
    Join Date
    Oct 2015
    Location
    Germany
    Posts
    44
    Rep Power
    2

    Default

    nice, thanks. Can the directory 'Primo' be renamed? or should it stay as it is (I wanted to add the version number).

  4. #13
    Member +
    Join Date
    Nov 2015
    Location
    In my bed
    Posts
    75
    Rep Power
    49

    Default

    You can rename it, and you can have a lot of Primo in SD card....

  5. #14
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    672
    Rep Power
    207

    Default

    You can give a folder any name you want, better to be short one. Just, after that, don't forget to change "navi path" in device
    Only in old type of devices, with factory version of navigation software, name of folder and main exe must remain same as preinstalled.
    Last edited by Boki_Srb; 14th February 2016 at 18:02.

  6. #15
    Member +
    Join Date
    Oct 2015
    Location
    Germany
    Posts
    44
    Rep Power
    2

    Default

    thanks, one more issue, on my handheld device after installing igo 2.4 and using it for a while I also get this fatal error message, but this time its definitely caused by lack of ram, because it has only 64MB. I have deleted the unnecessary maps and pois, but need help with increasing memory in sys.txt, what should I put in there?

  7. #16
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    672
    Rep Power
    207

    Default

    You cannot increase physical memory.
    Try with next, under the [debug] section:
    cache=262144
    reserve_memory=1500000
    or
    cache=524288
    max_memory=480000000
    reserve_memory=4194304
    etc...

    Also, delete unnecessary speedcams.
    But, better solution is to use Primo 2.0.

  8. #17
    Member +
    Join Date
    Nov 2015
    Location
    In my bed
    Posts
    75
    Rep Power
    49

    Default

    Quote Originally Posted by nikel View Post
    thanks, one more issue, on my handheld device after installing igo 2.4 and using it for a while I also get this fatal error message, but this time its definitely caused by lack of ram, because it has only 64MB. I have deleted the unnecessary maps and pois, but need help with increasing memory in sys.txt, what should I put in there?
    64MB
    Try iGO8 or Primo 1.1.....will work fine 64MB.
    Primo 2.0-2.4 needs 128MB.
    What ever command about memory write in sys.txt has no LACK!
    Primo 1.1 is best for your device....

  9. #18
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    672
    Rep Power
    207

    Default

    Quote Originally Posted by arslankayna View Post
    64MB
    ...
    Primo 2.0-2.4 needs 128MB.
    ...
    Primo 1.1 is best for your device....
    Not true entirely. Primo 2.0 works fine with 64MB. Primo 2.4 like more memory, yes.
    Primo 1.1, or 1.2, works fluently. But, my suggestion, from my experience, is to try with 2.0 version.
    Last edited by Boki_Srb; 15th February 2016 at 19:40.

  10. #19
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    636

    Default

    I have run all versions of iGO/Primo on 320x240 32MB WinCE4.2 and they all works fine. The issue (if any) might be that newer version of WinCE (such as 6.0) might require more RAM (but 64MB should be more than enough) The different version of iGO/Primo will affect the performance of the display (running Primo 2.4 on 32MB will be a little sluggish) To prevent crashing due to RAM problem, you should set upper bound in sys.txt; deleting files map/poi/etc... doesn't affect RAM, just storage space. If you want to decrease RAM usage, don't use TTS voice nor skin and make sure no bad license files.
    Last edited by osiris4isis; 18th February 2016 at 00:43.

  11. #20
    Member +
    Join Date
    Oct 2015
    Location
    Germany
    Posts
    44
    Rep Power
    2

    Default

    I have win ce 6.0 on my device. Has anyone Primo 2.0 version? would like to test it.

 

 
Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.