Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 2 of 2
  1. #1
    Member
    Join Date
    Feb 2015
    Location
    United Kingdom
    Age
    55
    Posts
    10
    Rep Power
    0

    thumbup (SOLVED) Problem with advanced speed limit Igo Primo 2.4 Wince

    Hi,

    I've updated my Wince Igo Primo 2.4 (9.6.13 405512) version and it's all working great except for the Advanced speed limit function. I'm in the UK and if I enable the advanced speed limit it's showing in KPH instead of MPH.

    I've checked my settings and it's set up for MPH. If I change my data fields to show speed with a route it shows in MPH ok but the speed by the speed limit icon is showing KPH and the percentages are wrong.

    So Far I've deleted my save folder and updated my global_cfg but it doesn't help.

    I've read it may be a problem with the map files, any help would be great!

    Spoiler: Screen
    [Only registered and activated users can see links. ]




    EDIT: DOH! It's showing KPH not KPS!

    2nd Edit: I've just loaded Tom Tom Maps and it has the same speed issue, so it's not a map problem.

    Kind regards

    Mac
    Last edited by Boki_Srb; 16th February 2016 at 21:04.

  2.    Advertissements


  3. #2
    Member
    Join Date
    Feb 2015
    Location
    United Kingdom
    Age
    55
    Posts
    10
    Rep Power
    0

    Default

    Hi again,

    After many hours of hacking away I'm pleased to share my solution to the above problem!

    Spoiler: Screen
    [Only registered and activated users can see links. ]


    I used Total Commander to edit my Data.zip, I found that to be the easiest way to open data.zip and edit without problems.

    Step 1: Open up your data.zip file and navigate to: ui_igo9\common\ui

    Step 2: Find navigatemap.ui and open it up with whatever text editor you use, I use Notepad ++

    Step 3: Find the line that reads:

    Code:
    Please Login or Register to see the links
    Step 4: Change it to:
    Code:
    Please Login or Register to see the links
    The only thing that doesn't work is that the speed doesn't turn red when you go over the speed limit but hey I can live with that!

    Hope this helps someone else with their OCD!!!!

    Kind regards

    Mac
    Last edited by Boki_Srb; 16th February 2016 at 21:04.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.