Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Feb 2016
    Location
    manchester
    Posts
    1
    Rep Power
    0

    help igo primo 9.6.5.221194 no sat signal

    hi can anybody help me please, i have just bought a igo primo satnav and it wont connect to a satellite, i have tried updating it via the tool from naviextra but it wont connect to the app so cant update it so can anybody got any idea please thanks

  2.    Advertissements


  3. #2
    Member +
    Join Date
    Nov 2015
    Location
    In my bed
    Posts
    75
    Rep Power
    49

    Default

    don't work because you have bought it

    Here is right place to found whatever you need

    find file sys.txt in folder navigation\
    open file sys.txt using notepad and copy following to sys.txt:


    [gps]
    source="nmea"
    set_messages=0


    if don't work copy this:
    [gps]
    port=1
    baud=4800


    if don't work copy this:
    [gps]
    port=2
    baud=57600

    After each modification delete folder "save" you can find it in: navigation\


    You can try if you like this one:
    [Only registered and activated users can see links. ]
    Last edited by arslankayna; 11th February 2016 at 14:56.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.