Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 8 of 8
  1. #1
    Member
    Join Date
    Feb 2015
    Location
    United Kingdom
    Age
    55
    Posts
    10
    Rep Power
    0

    help Add branding icons to POI's question Primo 2.4

    Hi,

    I'm using Igo Primo 2.4 (9.6.13 405512) and it's all working well. Looking at the POI's I'd like to add some icons for Mcdonalds, Starbucks etc.

    Does anyone know if this is possible? Can anyone point me in the right direction? Can it be done via the data.zip

    I'm not a total n00b and I'm happy to hack away at files.

    Thanks

    Mac

  2.    Advertissements


  3. #2
    Master nawaf's Avatar
    Join Date
    May 2015
    Location
    Power _Manifestation
    Posts
    202
    Rep Power
    103

    Default

    you are talking wince ....
    why not use branding that contains most of the needed icons, like this one:
    [Only registered and activated users can see links. ]

  4. #3
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    637

    Default

    The WinCE branding is also only for 800x480.

  5. #4
    Member
    Join Date
    Feb 2015
    Location
    United Kingdom
    Age
    55
    Posts
    10
    Rep Power
    0

    Default

    Thank you for that,

    I took a look inside the zip and noticed that it only came with 800x480..

    I take it I just put the zip file in the root folder?

    If I need the 480x272 are they available?

    Thanks for your help

    Mac

  6. #5
    Master nawaf's Avatar
    Join Date
    May 2015
    Location
    Power _Manifestation
    Posts
    202
    Rep Power
    103

    Default

    480x272 , here it is :
    [Only registered and activated users can see links. ]


    good luck

  7. #6
    Member
    Join Date
    Feb 2015
    Location
    United Kingdom
    Age
    55
    Posts
    10
    Rep Power
    0

    Default

    Many thanks :D

    If it helps anyone else the branding.zip goes in the root folder!

    You guys are the best!

    Kind regards

    Mac

  8. #7
    Member +
    Join Date
    Feb 2015
    Location
    USA
    Posts
    43
    Rep Power
    2

    Default

    Quote Originally Posted by nawaf View Post
    you are talking wince ....
    why not use branding that contains most of the needed icons, like this one:
    [Only registered and activated users can see links. ]
    Nice icons! Does anyone knows why some of the icons would not display at all if you navigate in 3D? In 2D navigation all the icons are perfect.

  9. #8
    Member
    Join Date
    Feb 2015
    Location
    United Kingdom
    Age
    55
    Posts
    10
    Rep Power
    0

    Default

    I'm no expert but I've fixed many a problem with POI's and such by updating my global_cfg.zip

    Hope that helps

    Kind regards

    Mac

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.