Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 2 of 2
  1. #1
    Member + wairuri's Avatar
    Join Date
    Aug 2014
    Location
    UK
    Posts
    63
    Rep Power
    3

    Default Android car system not booting past logo

    Hi i have a Car Android China system running iGO maps but the unit came with car and the Android software is crupted wont boot past logo . I dont know what Android OS it is plus i dont have software to flash and i dont know where it was got or where to go to get OS system. Any help would be great

  2.    Advertissements


  3. #2
    Junior Member
    Join Date
    Jul 2015
    Location
    Germany
    Posts
    3
    Rep Power
    0

    Default

    I don't know, which headunit do you have, but on XDA is a thread about Android units. Here you find the link of the [Only registered and activated users can see links. ] an [Only registered and activated users can see links. ].
    I hope you find a solution...

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.