Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 4 FirstFirst ... 234
Results 31 to 32 of 32

Thread: Audio Problem

  1. #31
    Member +
    Join Date
    Dec 2010
    It's nice!
    Rep Power


    Nice advice.

  2.    Advertissements

  3. #32
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Farside of the Sun
    Rep Power


    @jtrosky Using testsound trick is nice but be careful because you want to test what the map engine is returning. It might be returning "1 st" instead of "1st"

    I've been trying to installed multiple VocalizerEx voices and getting some strange result.
    0. None of the compact voices work
    1. For some set of voices (ex: English, Canadian French, Mexican Spanish) it seems to work ok
    2. But when I added Russian to the mix, I get problem like VocalizerEx engine doesn't see voice and I can't select it.
    3. If I remove Russian voice, I still can't select the other voices.
    4. If I remove all the voices and add only English, I can now select it.
    5. If I add any other voices, I can't select it.
    6. Finally, if I move all of the voices under VocalizerEx directory to VocalizerEx/New Folder, and select a voice file inside iGO that uses any previous installed VocalizerEx voices (even when it's under the New Folder diretory), it will work! What the hell?
    Last edited by osiris4isis; 5th January 2016 at 03:13 PM.


Page 4 of 4 FirstFirst ... 234

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.