Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Junior Member
    Join Date
    Dec 2014
    Location
    Rovereto italy
    Age
    47
    Posts
    6
    Rep Power
    0

    Default Here 2015 Europe Q3 - crash

    Hi,
    i've this problem. Hope someone can help me.
    I've downloaded Here Q3 2015 europe on my samsung galaxy tab3. Igo primo 2.4 ver. 9.26.341779 (i don't think that a newer version could result different way)
    I'm sure the copy is ok and license too, but when i start igo the program crash.
    With europe Q2 2014 everything is ok, but whith this map no.

    Any idea? Sys.txt?

    Thank'you in advance for everything.

    Lorenzo

  2.    Advertissements


  3. #2
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    674
    Rep Power
    208

    Default

    Apparently not enough immersed yourselves in the problem, and not detailed read enough posts on this forum.
    The most likely problem is to the licenses. Delete all old, and, for example, try with [Only registered and activated users can see links. ] collection.

  4. #3
    Junior Member
    Join Date
    Dec 2014
    Location
    Rovereto italy
    Age
    47
    Posts
    6
    Rep Power
    0

    Default

    I think i've read many threads about it even if there's always something to learn...
    The fact is that i've no error message or something else to track the problem.
    I've renamed previous license dir in license_old.
    I've also tried to reduce maps to load to avoid memory error..but nothing..
    I'll try another license.
    I reach splash screen on startup and then igo crashes.

    Thank'you.

    Lorenzo

  5. #4
    Member +
    Join Date
    Nov 2015
    Location
    In my bed
    Posts
    75
    Rep Power
    49

    Default

    Quote Originally Posted by lormon View Post
    I'm sure the copy is ok and license too, but when i start igo the program crash.
    With europe Q2 2014 everything is ok, but whith this map no.

    Any idea? Sys.txt?
    Probably you have done sth wrong!

    1. Download this basemap and then copy to folder: iGO\content\map\
    [Only registered and activated users can see links. ]

    2. Delete folder save!!!
    3. Make sure you have licences in your folder licence...
    4. Make sure you have folder licence and not folder license!!!!

    Run igo, if it runs then copy new maps Q Whatever to folder iGO\content\map\

    All maps that posted here are better than official

  6. #5
    Junior Member
    Join Date
    Dec 2014
    Location
    Rovereto italy
    Age
    47
    Posts
    6
    Rep Power
    0

    Default

    Ok.
    I've download basemap and copied to iGo\content\map
    I've delete folder save
    i've renamed license folder in licence (i'm stupid...).
    But now at least i've an error message: It's non possible to open filemap with the license provided).

    I've downloaded maps from:
    [Only registered and activated users can see links. ] post n#3.
    Maybe i need another licence for truck ftr? I've no buildings.

    Thank'you for your help!

  7. #6
    Junior Member
    Join Date
    Dec 2014
    Location
    Rovereto italy
    Age
    47
    Posts
    6
    Rep Power
    0

    Default

    I think that the right name of the folder is license not licence.
    I've noticed that igo writes in this folder (license) and not in licence.

    Lorenzo

  8. #7
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    674
    Rep Power
    208

    Default

    Or, you have bad edition of maps, or damaged. Try adding one by one.
    There are a lot of possibilities for trouble, and solutions, also.
    Last edited by Boki_Srb; 18th December 2015 at 23:01.

  9. #8
    Member +
    Join Date
    Nov 2015
    Location
    In my bed
    Posts
    75
    Rep Power
    49

    Default

    Quote Originally Posted by lormon View Post
    I think that the right name of the folder is license not licence.
    I've noticed that igo writes in this folder (license) and not in licence.

    Lorenzo
    It was my fault the name is license as you said.

  10. #9
    Junior Member
    Join Date
    Dec 2014
    Location
    Rovereto italy
    Age
    47
    Posts
    6
    Rep Power
    0

    Default

    Perhaps...but i've tried to keep only one map (ex. Andorra) and the problem remains...
    This is very strange..i've tried with Q2 and also with Q3 and the problem is the same.
    There's something else that i can't understand or i do wrong.

    Lorenz

  11. #10
    Master seria's Avatar
    Join Date
    Oct 2013
    Location
    Portugal
    Posts
    329
    Rep Power
    278

    Default

    Hello lormon

    This is the version you are using
    Code:
    Please Login or Register to see the links
    Try this version:
    Code:
    Please Login or Register to see the links
    Tested without problems [Only registered and activated users can see links. ]

    Andorra_HERE_2015.Q3_151026.rar
    [Only registered and activated users can see links. ]
    The forum is to interact and not to create zombies !!!

    194lc6
    [Only registered and activated users can see links. ]

 

 
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.