Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29
  1. #21
    Member
    Join Date
    Nov 2015
    Location
    Huntington, WV
    Posts
    15
    Rep Power
    0

    Default

    Ok, I found an online converter and converted the 1024x768 default landscape bmp to my 1024x536, and placed it in the branding.zip custom skin. I will try it out tomorrow, as I have not switched out the branding.zip entire file yet. I noticed when forcing igo to run at 1024x768 it used the branding.zip skin landscape bmp. However, when forcing to run 800x480, it uses the bmp from the stock original data.zip. That is why I don't see the same skin background on the 800x480 force. So, I am hoping the landscape bmp, with the right resolution size, will appear without any problems now that it is in the skin branding.zip now. Funny how they had the bmp images in the 768 skin resolution, but no bmp background at all in the 800x480 skin from the same branding.zip. Being that I am forcing 800x480 from my original resolution of 1024x536 through multimode.ini, will this also force the new 1024x536 background to be converted to 800x480? If so, I am wasting my time..lol. Any words of wisdom welcomed. Thanks again, to all of you for helping me work this out. I know I said I can live with it, and I can, but if it can be fixed, I cannot help but want to do it! This is the only issue I have left to solve.

  2.    Advertissements


  3. #22
    GPSPower Helper

    costas3850's Avatar
    Join Date
    Dec 2009
    Location
    ro
    Age
    28
    Posts
    442
    Rep Power
    327

    Default

    When I said to resize, I mean to to increase 800_480 => 1024_600 (or higher)
    No matter if it is higher.
    Use files from 1024_768 folder.
    Or these one :
    Spoiler: link
    [Only registered and activated users can see links. ]

  4. #23
    Member
    Join Date
    Nov 2015
    Location
    Huntington, WV
    Posts
    15
    Rep Power
    0

    Default

    Ok. First i cannot even open the original landscape default bmp. So I just removed it from zip and pasted the files you gave me. I get a black background after that. So I deleted those and tried the original bmps from 1024x768 folder and still got a solid black background but not the original blue. So i deleted those and went back with original 800x480 bmp again and blue is back but same original issue..too small blue background. But the others will not show at all. Is there a trick to editing within the zip archive? Am i losing something trying to add files to the zip archive? Should i extract complete archivr then edit and rezip? I hsve been copying your files by dragging them into winrar. It says it worked but the backgrounds won,t show unless they are original files. ??

  5. #24
    GPSPower Helper

    costas3850's Avatar
    Join Date
    Dec 2009
    Location
    ro
    Age
    28
    Posts
    442
    Rep Power
    327

    Default

    Use Total Commander.

  6. #25
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,227
    Rep Power
    815

    Default

    Mate immusicman - look my post - [Only registered and activated users can see links. ]

  7. #26
    Member
    Join Date
    Nov 2015
    Location
    Huntington, WV
    Posts
    15
    Rep Power
    0

    Default

    wojpen,

    Before I change versions, I really like the skin I am using with all the options it provides on the map screen. This link you provided, I already downloaded, but have not used because I wanted to ask if this has a good skin or just original primo skin? The original skin works fine on my unit, but I wanted more options, so I installed a different branding.zip to get a good theme. What modifications or skin options does this all in one have? Can you tell me where I can see screenshots of what it looks like? I just want to make sure it is something I want to use first. Thanks much for the link.
    John

  8. #27
    Member
    Join Date
    Nov 2015
    Location
    Huntington, WV
    Posts
    15
    Rep Power
    0

    Default

    Nevermind. I just went through the file and see there are lots of themes or skins in this installation. I do not quite understand the installation procedure. I have a kitkat device with 1024x536 resolution which is an odd resolution. Will this still auto detect? Also, can I install the apk on the internal memory, but put all the content, data, etc. on the SD card? This is how my current installation is, or should I put it all on the SD card? I don't want ANY content on the internal memory. Final question, when installing on the SD card, The IGO folder does not go in the root of SD card, right? Instead, do I create a folder called "Android/data/com.nng.igoprimoisr2013march24.javaclient/files/iGO" in SD card root and then place the IGO folder in this folder? I am quite confused on how and where to put this on SD card since before, I just put IGO folder in root directory of SD card. Please help me to understand this so I don't mess it up. MANY thanks. This will be awesome if I can get it installed.

  9. #28
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,227
    Rep Power
    815

    Default

    Mate - look this: [Only registered and activated users can see links. ], read!
    Next step by step Do what I wrote I showed you.
    Do detection works? - Look the same on the screen's installed.
    After installation, you can add what you want skin's and branding.

    Att.:
    Do not forget to remove other folders iGO - I wrote about it!

    regards

  10. #29
    Member
    Join Date
    Nov 2015
    Location
    Huntington, WV
    Posts
    15
    Rep Power
    0

    Default

    Problem SOLVED. I kept researching and discovered ipaq tools software to be able to open IGO default_skincol_landscape.bmp files. I also read where using an older WinRAR software will be more effective. I opened the data.zip from my igo software using WinRAR on my pc. Then I navigated to the 800x480 folder in data.zip. I dragged the file out to a new folder I created to edit these files. Then I opened it up with ipaq tools software, and saved it as a .png file. I then opened that png file in Microsoft paint. I resized it from 960x600 to 1024x600 and saved it as the resized png file. Then I navigated to that png with ipaq tools again, and saved it as IGO bmp file. After that, I just dragged it right back into the same zip folder I had open in data.zip/ui-android/800x480 folder. It replaced the original file with the one that was modified. I then took the entire data.zip and put on sd card, then inserted sd card into my device (my device takes 2 sd cards, so my gps software is on one, and the other I use to copy and edit files). When my head unit device booted, I went to IGO folder on gps sd card and changed the name of the original data.zip to data1.zip just in case I needed to use it again. Then copied my new data.zip into the IGO directory on my gps sd card. Booted it up and it worked perfectly. Now my background is full size like the rest of the app and I used the diMka 1.1.4 background. So I have the full theme (skin) and I am now able to use the right size background. Very happy as the IGO program looks and performs great now. Thanks to all of you for your help, especially Costas and Wojpen, and anyone else who chimed in. I learned a LOT figuring this out.

 

 
Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.