Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 8 of 8
  1. #1
    Member +
    Join Date
    Oct 2015
    Location
    Germany
    Posts
    31
    Rep Power
    0

    help Android 4.4.4 Navigation Icon > iGO

    Hello

    I ended up updating the iGO on my Android (not rooted) 2din RNS. To do this I had to uninstall the iGO version which was installed at factory. Doing this, I lost the link between the Navigation icon and the iGO application. Also there is a NAVI button on the unit which no longer works, I am assuming this button and the icon need the same link to the application.

    Operating system is Android KitKat 4.4.4. How do I set the link for this icon?

    Hope someone knows and can help

    Thanks

    Bill

  2.    Advertissements


  3. #2
    VIP Master
    mikeroberts's Avatar
    Join Date
    Oct 2015
    Location
    Germany
    Posts
    137
    Rep Power
    58

    Default

    It's in your settings. You can associate any app with the navigation icon app

    Sent from my GT-I9505 using Tapatalk

  4. #3
    Member +
    Join Date
    Oct 2015
    Location
    Germany
    Posts
    31
    Rep Power
    0

    Default

    OK - I go to Settings/Apps. If I scroll to either Navigation or iGO, all I see are 'Force Stopt' or 'Uninstall' at the top, then 'Clear cache' further down. There's no field to enter any association or point the icon to an application. As I said I'm new to Android editing.

    Any idea what I'm doing wrong or missing?

    Bill
    Last edited by billandirene; 29th November 2015 at 11:36.

  5. #4
    VIP Master
    mikeroberts's Avatar
    Join Date
    Oct 2015
    Location
    Germany
    Posts
    137
    Rep Power
    58

    Default

    You are in the wrong part of settings. It's chucking down with rain, so I won't go out to check exactly. From memory it's in factory settings (pass 126) and then 1st tab.

  6. #5
    Member +
    Join Date
    Oct 2015
    Location
    Germany
    Posts
    31
    Rep Power
    0

    Default

    Mikeroberts, I tried that. I see options for TV, DVD, CanBus,BT, Radio etc, but nothing for Navi. i looked at all the other options too, cant see anything pointing to Navi

  7. #6
    VIP Master
    mikeroberts's Avatar
    Join Date
    Oct 2015
    Location
    Germany
    Posts
    137
    Rep Power
    58

    Default

    It stopped raining now 😉😉

    Settings
    Car: GPS
    GPS Application Options

    Spoiler:
    ccb5b3db1b688c2e1dc3702056d5051ca51fffc96fd399662377622b908ffb51


    Sent from my GT-I9505 using Tapatalk
    Last edited by mikeroberts; 29th November 2015 at 17:44.

  8. #7
    Member +
    Join Date
    Oct 2015
    Location
    Germany
    Posts
    31
    Rep Power
    0

    Default

    MikeRoberts - gottit now - thank you very much

  9. #8
    VIP Master
    mikeroberts's Avatar
    Join Date
    Oct 2015
    Location
    Germany
    Posts
    137
    Rep Power
    58

    Default

    As you can see from my screenshot I have both Igo Primo and [Only registered and activated users can see links. ] with HERE 2015.Q2 maps. You need Becker_BAC_TMC_BAC01.lyc & Germany_TMC_Pack_Pearl_With_SW_update.lyc to enable TMC/TMCpro for Germany. See [Only registered and activated users can see links. ]

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.