Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25
  1. #11
    Member +
    Join Date
    Apr 2014
    Location
    United States
    Posts
    33
    Rep Power
    3

    Default

    OK I tried that app and it worked perfect now final issue. The TTS voice. When I have music playing the tts voice starts very quiet then it sounds mute. It does lower volume of the app playing music but you cant hear the TTS voice at all. Im using Vocalizer TTS. Thank you soo much for all your help iv'e been trying so long to get igo to work. I really appreciate this.

  2.    Advertissements


  3. #12
    Master nawaf's Avatar
    Join Date
    May 2015
    Location
    Power _Manifestation
    Posts
    202
    Rep Power
    103

    Default

    Quote Originally Posted by iizbor3d View Post
    OK I tried that app and it worked perfect now final issue. The TTS voice. When I have music playing the tts voice starts very quiet then it sounds mute. It does lower volume of the app playing music but you cant hear the TTS voice at all. Im using Vocalizer TTS. Thank you soo much for all your help iv'e been trying so long to get igo to work. I really appreciate this.
    good ... good

    for TTS voice, add this to sys.txt ... > delete save folder .... and give it a try:


    Code:
    Please Login or Register to see the links
    Last edited by nawaf; 26th October 2015 at 20:16.

  4. #13
    Member +
    Join Date
    Apr 2014
    Location
    United States
    Posts
    33
    Rep Power
    3

    Default

    So after testing with the sys.txt edit, the volume is slightly louder which is great, but I feel it can be louder. I noticed first what it does is lower the volume of the music playing for a little bit then it mutes the music playing; however, as soon as it mutes the music playing it mutes itself and doesn't finish the sentence. Any fix for that? Maybe this is part of the issue... when I get to the voice selection screen iGO mutes my whole system until I leave the voice selection screen. Also i'm wondering if it's possible to make the information on top of the screen smaller or is it supposed to be that way? Also can I remove that info button on the top right? It's unnecessary.



    Spoiler: IMG:
    [Only registered and activated users can see links. ]
    Last edited by Cserrobi; 29th October 2015 at 14:52. Reason: The use of spoilers

  5. #14
    Master nawaf's Avatar
    Join Date
    May 2015
    Location
    Power _Manifestation
    Posts
    202
    Rep Power
    103

    Default

    Quote Originally Posted by iizbor3d View Post
    So after testing with the sys.txt edit, the volume is slightly louder which is great, but I feel it can be louder. I noticed first what it does is lower the volume of the music playing for a little bit then it mutes the music playing; however, as soon as it mutes the music playing it mutes itself and doesn't finish the sentence. Any fix for that? Maybe this is part of the issue... when I get to the voice selection screen iGO mutes my whole system until I leave the voice selection screen. Also i'm wondering if it's possible to make the information on top of the screen smaller or is it supposed to be that way? Also can I remove that info button on the top right? It's unnecessary.
    you can use diffrent skin to change the look ... like this one for 1024x600:
    [Only registered and activated users can see links. ]
    download and move to content>skin and do the setup by runing igo, go to setup, display and select the skin for day and night.

    for TTS problem please have a look at post#10:
    [Only registered and activated users can see links. ]


    cheers
    Last edited by nawaf; 28th October 2015 at 12:12.

  6. #15
    Member +
    Join Date
    Apr 2014
    Location
    United States
    Posts
    33
    Rep Power
    3

    Default

    So I downloaded the tts file from post #10 and iGO didn't see it. Also I noticed why the tts voice I have speaks and then doesn't finish the sentence. For some reason iGO mutes my whole unit when the TTS voice speaks. Any fix for that?

  7. #16
    Master nawaf's Avatar
    Join Date
    May 2015
    Location
    Power _Manifestation
    Posts
    202
    Rep Power
    103

    Default

    Quote Originally Posted by iizbor3d View Post
    So I downloaded the tts file from post #10 and iGO didn't see it. Also I noticed why the tts voice I have speaks and then doesn't finish the sentence. For some reason iGO mutes my whole unit when the TTS voice speaks. Any fix for that?
    I you did not see it, most likely you do not have TTS installed in your device or it is not set right, and you can verify that by going to setting in your device> language and input.
    One more point, any changes you do to igo, you would need to delete both save folder and device,nng file for the new changes to take effect .

    By the way, what android version are you using?
    Last edited by nawaf; 29th October 2015 at 11:55.

  8. #17
    Member +
    Join Date
    Apr 2014
    Location
    United States
    Posts
    33
    Rep Power
    3

    Default

    TTS is installed correctly it's selected in language and input and also it works with my current TTS file. I deleted save and device.nng when I put it in. I'm running Android 4.1.1 I just can't make sense of it why when I go to voice selection page in settings or whenever a voice speaks it mutes my whole unit.

  9. #18
    Master nawaf's Avatar
    Join Date
    May 2015
    Location
    Power _Manifestation
    Posts
    202
    Rep Power
    103

    Default

    Quote Originally Posted by iizbor3d View Post
    TTS is installed correctly it's selected in language and input and also it works with my current TTS file. I deleted save and device.nng when I put it in. I'm running Android 4.1.1 I just can't make sense of it why when I go to voice selection page in settings or whenever a voice speaks it mutes my whole unit.
    ok
    here comes Samantha .....
    [Only registered and activated users can see links. ]

    remove all voices from voice folder only Samantha stays

    add these two lines to your sys.txt

    [sound]
    csv_voice_enabled=1
    use_os_volume=1


    and see what happens
    by the way do you have the diMkaWA skin (from my post#15) set?
    Last edited by nawaf; 29th October 2015 at 21:00.

  10. #19
    Master seria's Avatar
    Join Date
    Oct 2013
    Location
    Portugal
    Posts
    329
    Rep Power
    279

    Default

    Hello fellow nawaf continuation of good work, [Only registered and activated users can see links. ]
    The forum is to interact and not to create zombies !!!

    194lc6
    [Only registered and activated users can see links. ]

  11. #20
    Member +
    Join Date
    Apr 2014
    Location
    United States
    Posts
    33
    Rep Power
    3

    Default

    I'm sorry for getting back so late. I just tried to download Samantha, but the file doesn't exist anymore. Can you re-upload her? Yes I installed the skin and I like it. Much better then the default one. Thank You

 

 
Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.