Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 1 of 1
  1. #1
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    470
    Rep Power
    159

    Tool iGO KML POI isnt activated

    Hello guys I tried putting some custom POI KML files but iGO displays this message

    The category kmlpoi isnt activated. For activation of this category the parameter search_prioroty(sys.txt, section ([address.multi]) should contain record kmlpoi. Completely filled parameter is(the search priority depends on an order of categories):

    search_priorty="history;favourites;street;location;poi_container;kmlpoi;poi;gls"


    Spoiler: IMAGE
    Screenshot 2015 07 28 23 10 12


    UPDATE: I FIXED IT:

    I added this (previously nonexistent) part to my sys.txt

    Code:
    Please Login or Register to see the links
    Last edited by Texas; 28th July 2015 at 21:28.

  2.    Advertissements


 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.