Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 20
  1. #1
    Junior Member
    Join Date
    Jul 2015
    Location
    north carolina
    Posts
    3
    Rep Power
    0

    Default navigation not working jensen vx7020

    My navigation is no longer working on my jensen vx7020 as I have only had the unit for about 5mths. When I click the navigation icon nothing happens. I called customer service and they want me to send in the entire unit. I really dont want to do that as this option would leave me without a radio. Any help would me much appreciated. I placed the sd card into my pc and the files on them are some of which I have never seen before. There are not listed file types for them and some are labeled in numbers like the number 2 and letters such as d, s, i, u. Attached is a copy
    Attached Images Attached Images

  2.    Advertissements


  3. #2
    Member
    Join Date
    Jul 2015
    Location
    canada
    Posts
    10
    Rep Power
    0

    Default

    hi! I have Jensen vx6020c my navigation software is igo primo and got a new maps and software just follow and read the discussion this link [Only registered and activated users can see links. ]. hope this will help...

  4. #3
    Junior Member
    Join Date
    Jul 2015
    Location
    north carolina
    Posts
    3
    Rep Power
    0

    Default

    Thank you so much for your reply aixcel. I am going to that link right now!

  5. #4
    Junior Member
    Join Date
    Jul 2015
    Location
    north carolina
    Posts
    3
    Rep Power
    0

    Default

    I am still having major issues as I am unable to get the navigation icon to launch ( meaning when pressing the icon it does nothing). Any more help is much appreciated

  6. #5
    Important User

    Midnight Blues's Avatar
    Join Date
    Aug 2009
    Location
    Croatia/Slovenia
    Posts
    912
    Rep Power
    724

    Default

    Hi,

    I do not have this device, but as it seems from other posts your device has iGO Primo software on SD card, but only renamed "MobileNavigator".
    Couldn't guarantee success, but try to install this
    [Only registered and activated users can see links. ]
    or this
    [Only registered and activated users can see links. ]
    or this
    [Only registered and activated users can see links. ]
    (or any other WinCE version of Primo) on new SD card.

    Rename folder Primo to MobileNavigator and inside this folder rename Primo.exe to MobileNavigator.exe.
    Before (always) renaming any file in Windows go to Control Panel -> Folder Options -> View and TURN OFF "Hide extensions for known file types" to avoid situations with double file extension like something.exe.exe and to be able to see file extensions at all (do it anyway).

    At last, find sys.txt on old SD card and copy it to new one overwriting it (backup old first).

    See if it works.
    Good luck
    NO THANKS POSTS ALLOWED, NO LIKES NEEDED, ALL MIRRORS APPRECIATED
    1qhhsh
    Password for all my uploads: gpspower.net

  7. #6
    Junior Member
    Join Date
    Sep 2015
    Location
    Canada
    Posts
    2
    Rep Power
    0

    WIN CE Attempting to get iGo Primo 2 working and having issues. Details within

    Hello all - I am in need of assistance, i've gone through so many settings and options and have hit a brick wall.

    I recently purchased a Jensen VX7020 and am try to get iGo Primo 2 working on it. The last version of what I got was from:

    [Only registered and activated users can see links. ]

    I went by post#2 and grabbed everything linked through that. Downloaded the maps from there as well (3 times! - but that's

    another story) Put the building, map and poi files in their respective folders:

    \MobileNavigator\content\building
    \MobileNavigator\content\map
    \MobileNavigator\content\poi

    When I start the application I receive the following error: "Map files cannot be found" This is using the HERE maps, and I just read a seperate licence may be needed for this. I am using only what came with the downloaded software however.

    Help and about confirms the version I downloaded: 9.6.13.405512

    The voice also doesn't seem to be working, as I would expect a demo when I select it during initial setup.

    I've tried multiple settings within sys.txt and am currently down to the following:

    %%%%%%%%%%%%%%%%
    [device]
    type="audiovox_VX7020"

    [project]
    name="paknav"
    %%%%%%%%%%%%%%%%

    If I don't have the type="audiovox_VX7020" in there the software keeps trying to auto detect my GPS ( 'receiver' i believe

    it was) With that setting I can pull of cordinates.

    The original sys.txt that came with the download is:

    $$$$$$$$$$$$$$$$
    [device]
    type="TW_HondaCivicReborn"
    sdcard_name="SDMMC"

    [project]
    name="paknav"
    $$$$$$$$$$$$$$$$$

    I attempted to change the sdcard_name to the same as what was in my ORIGINALLY shipped card and force point to the map

    locations:

    $$$$$$$$$$$$$$$$$$
    [device]
    type="TW_HondaCivicReborn"
    sdcard_name="Storage Card"
    type="audiovox_VX7020"

    [folders]
    maps="Storage Card/MobileNavigator/content/map"
    poi="Storage Card/MobileNavigator/content/poi"
    buildings="Storage Card/MobileNavigator/content/building"

    [project]
    name="paknav"
    %%%%%%%%%%%%%%%%%%%%%

    However that didn't work either.

    I only need Northamerican maps (mexico a bonus).

    Thanks for your help in advance!

  8. #7
    Junior Member
    Join Date
    Sep 2015
    Location
    Canada
    Posts
    2
    Rep Power
    0

    Default

    From another thread:

    $$$$$$$$$$$$$
    in one of many packages I have two EXE files, one marked as CN and other WD.

    on't know what is difference, but here they are.
    $$$$$$$$$$$$$$

    CN version is for Chinese maps/market, WD for Western Europe market. As you know, some versions of Chinese maps only works with certain versions of Primos.
    I too had a package with this and attempted renaming each version (seperately) as "MobileNavigator" but still received the same errors. Would either of these versions NOT work with 'HERE' North American maps? I believe I also tried with tomtom maps without luck.

  9. #8
    Junior Member
    Join Date
    Nov 2015
    Location
    New zealand
    Posts
    5
    Rep Power
    0

    help how to changing maps for JENSEN VX7020

    Hello All,

    I have this Jensen VX7020 that I just recently bought. It runs WinCE 6.0

    It is pre-loaded with USA maps. I want to put New Zealand maps. I managed to download map data for New Zealand but now I am struggling to put it on to my device. I am hoping you guys can help me

    When I put the map data , it says that its not licensed for those maps. It will cost 90USD to get the proper maps from navi extras for my device. I am hoping someone here knows how to modify the app or something so I can use these map data.

    ANyone can please help me ?

  10. #9
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    678
    Rep Power
    209

    Default

    Try with this
    [Only registered and activated users can see links. ]
    If not helps, than you have no luck.

  11. #10
    Junior Member
    Join Date
    Nov 2015
    Location
    New zealand
    Posts
    5
    Rep Power
    0

    Default

    I tried that but the app gets stuck when loading. Any advice?

 

 
Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.