Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 3 123 LastLast
Results 1 to 10 of 23
  1. #1
    Senior Member
    Join Date
    May 2015
    Location
    netherlands
    Posts
    104
    Rep Power
    3

    TomTom Error with TomTom maps

    When i put this maps on my working igo i get problems with loading the navi.


    Moved to new thread
    Last edited by Midnight Blues; 2nd July 2015 at 06:28.

  2.    Advertissements


  3. #2
    Master G-ulash's Avatar
    Join Date
    May 2014
    Location
    Yellow Brick Road
    Posts
    268
    Rep Power
    6

    Default

    Just a minute, my crystall ball is steamy.
    What problems? What navi? What igo or primo build you got wherefrom? Official version?

  4. #3
    Senior Member
    Join Date
    May 2015
    Location
    netherlands
    Posts
    104
    Rep Power
    3

    Default

    My iGO version is 2.4 9.6.13.405512
    I use now this version with maps 2014.Q4 Europe without any problems.
    But when i put the maps and poi's 2015.Q3 i get a memory error.
    Code:
    Please Login or Register to see the links
    I have this line's in my sys.txt file:

    Code:
    Please Login or Register to see the links
    The same igo version, same sys.txt, only the maps are different.

  5. #4
    Master G-ulash's Avatar
    Join Date
    May 2014
    Location
    Yellow Brick Road
    Posts
    268
    Rep Power
    6

    Default

    You did not answer all the questions.
    Is the program original?

  6. #5
    Senior Member
    Join Date
    May 2015
    Location
    netherlands
    Posts
    104
    Rep Power
    3

    Default

    Quote Originally Posted by G-ulash View Post
    You did not answer all the questions.
    Is the program original?
    No, downloaded.

  7. #6
    Important User

    Midnight Blues's Avatar
    Join Date
    Aug 2009
    Location
    Croatia/Slovenia
    Posts
    912
    Rep Power
    724

    Default

    Hi uckagit,
    Not sure I could solve Your problem with this info, but there is one thing to try.
    As I think, when getting new files, program is doing some kind of table of all files (maps, etc..) and licenses linked.
    When device is low in memory it could not handle all the files at once.
    First try to remove all new maps, pois, ...
    Copy back on device part of files (10 - 15) and start program.
    If program could start, turn it off and add next few files.
    Come back and tell us the result.
    Last edited by Midnight Blues; 2nd July 2015 at 06:27.
    NO THANKS POSTS ALLOWED, NO LIKES NEEDED, ALL MIRRORS APPRECIATED
    1qhhsh
    Password for all my uploads: gpspower.net

  8. #7
    Senior Member
    Join Date
    May 2015
    Location
    netherlands
    Posts
    104
    Rep Power
    3

    Default

    Hi, thanks for youre answer.
    I have deleted all maps and poi files.
    I copy only Netherlands maps en poi files.
    Put the sd but the same problem, program start, i select my language, the program load but on section LanguageReady its take a few minutes and after this i get the memory error.

  9. #8
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    670
    Rep Power
    207

    Default

    What device?
    Download cuople of maps again, delete save and userdata folders (first do this), and try again...
    Also, put this lines in sys.txt, delete others in that section:
    [debug]
    cache=524288
    max_memory=480000000
    reserve_memory=4194304
    You can try with others numbers, but, usually when you are using Primo 2.4 it means that your device have enough of memory, so you don't need this lines.
    Last edited by Boki_Srb; 2nd July 2015 at 21:29.

  10. #9
    Senior Member
    Join Date
    May 2015
    Location
    netherlands
    Posts
    104
    Rep Power
    3

    Default

    Quote Originally Posted by Boki_Srb View Post
    [debug]
    cache=524288
    max_memory=480000000
    reserve_memory=4194304
    I try also this but not working.

    I have downloaded igo 2.4 9.6.13.267029 and put the maps 2015.Q3 and it works.
    But with igo 2.4 9.6.13.405512 the 2015.Q3 maps don't work.
    After loading language i get a memory error.

    I can use 2014 maps with igo 2.4 9.6.13.405512 but not the maps 2015.Q3

  11. #10
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    670
    Rep Power
    207

    Default

    Strange. Works on my device.
    To be honest, I didn't try it with Netherland map, just with maps of my region (10 of them).

 

 
Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.