Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 9 of 9
  1. #1
    Member +
    Join Date
    Feb 2015
    Location
    USA
    Posts
    43
    Rep Power
    2

    WIN CE Primo 2.4 ver. 9.6.13 difference?

    What are the differences between all these WinCE Primo 2.4 versions? They all have different dates but seems to be identical.
    9.6.13.267029
    9.6.13.319729
    9.6.13.405512
    Is there any version better than other?

  2.    Advertissements


  3. #2
    Junior Member
    Join Date
    May 2015
    Location
    Poland
    Age
    53
    Posts
    4
    Rep Power
    0

    Default

    These are the versions made for specific devices.
    I tested these versions on the Mio 670 and did not notice the difference. As for me, the best version of Igo Primo 9.6.5.245577.
    It works seamlessly and very stable.

  4. #3
    Master
    Join Date
    Jan 2013
    Location
    athens greece
    Age
    52
    Posts
    130
    Rep Power
    58

    Default

    igo Primo 9.6.5.245577 it is a 2.0 version,not 2.4.For me the best is 9.6.13.319729

  5. #4
    Master G-ulash's Avatar
    Join Date
    May 2014
    Location
    Yellow Brick Road
    Posts
    268
    Rep Power
    6

    Default

    I did not try the 319729. 267029 crashes when any message pops up that makes it possible to react to (like a proposed detour yes/no? or crossing a border, show country data yes/no?).
    405512 works best for me and works flawlessly.

  6. #5
    Member
    Join Date
    Jun 2013
    Location
    home
    Posts
    13
    Rep Power
    0

    Default

    Quote Originally Posted by G-ulash View Post
    I did not try the 319729. 267029 crashes when any message pops up that makes it possible to react to (like a proposed detour yes/no? or crossing a border, show country data yes/no?).
    405512 works best for me and works flawlessly.
    All 9.6.13.xxxx versions of 2.4 are crashing, if this feature enabled. It's just a matter of time and place and no matter how much memory device has. Sometimes, when I'm slowing down to stop at a service plaza, it tries to guide either thinking I need a detour or searching for food or different facility.
    It's no a big deal either to disable the feature or to use the latest and greatest 2.0.1 version instead.

  7. #6
    Member +
    Join Date
    Feb 2015
    Location
    USA
    Posts
    43
    Rep Power
    2

    Default

    I have been using the 267029 for a while now including on a recent trip of 600 miles through couple of states without any problems. Recently I switched to to the 405512 which supposedly is almost 2 years newer and so far so good.

    Based on my experience (~5 years) with iGo software, most of the crashes/problems people experiencing are due to wrong mix and match of their .exe, skins, data.zip, branding.zip, some of their sys.txt descriptions and of course their hardware.
    Last edited by upsss; 16th June 2015 at 20:30.

  8. #7
    Master G-ulash's Avatar
    Join Date
    May 2014
    Location
    Yellow Brick Road
    Posts
    268
    Rep Power
    6

    Default

    You may be right.
    As for me, I changed the whole package 9.6.13.267029 (exe, data, branding, ...) to 9.6.13.405, only kept sys.txt that I used since... I don't remember even the year.
    The only build that crashes with that sys is 9.6.13.267029. Igo8, Primo 1.0, 1.1, 1.2, 2.0, 2.4 (except 267029) all perform well. Must be the combination with the device.

  9. #8
    Member +
    Join Date
    Feb 2015
    Location
    USA
    Posts
    43
    Rep Power
    2

    Default

    Most of the "packages" you find here or any other places on line were originally designed for a specific hardware. Before you try any such "package" you MUST verify that the data.zip and branding.zip include your screen resolution and you edit the sys.txt specifically for your resolution. If any of that doesn't match your resolution they will NOT work!

  10. #9
    Master G-ulash's Avatar
    Join Date
    May 2014
    Location
    Yellow Brick Road
    Posts
    268
    Rep Power
    6

    Default



    Good advice! I stupidly did not mention it as I always do so before installing a new build (well, copying the old sys.txt is part of the work).
    It has become self-evident in such a way one too easily forgets to share this advice.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.