Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 20
  1. #1
    Member + zzyzxroad's Avatar
    Join Date
    Feb 2015
    Location
    Canada
    Posts
    65
    Rep Power
    22

    Default Igo 2.4 not working. Crashes during start.

    My GPS restarts completely. I've had previous versions installed and working. Here is my crash.txt

    Code:
    Please Login or Register to see the links

  2.    Advertissements


  3. #2
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    675
    Rep Power
    208

    Default

    This means nothing It is the most common error.
    What is your navigation device, what OS software is based, what was previous navi software in it? Etc...

  4. #3
    GPSPower Helper

    costas3850's Avatar
    Join Date
    Dec 2009
    Location
    ro
    Age
    28
    Posts
    442
    Rep Power
    328

    Default

    Find a PDA version.

  5. #4
    Member + zzyzxroad's Avatar
    Join Date
    Feb 2015
    Location
    Canada
    Posts
    65
    Rep Power
    22

    Default

    WinCE
    Generic GPS (2 of them)
    All previous versions worked

  6. #5
    GPSPower Helper

    costas3850's Avatar
    Join Date
    Dec 2009
    Location
    ro
    Age
    28
    Posts
    442
    Rep Power
    328

    Default

    I could swear that your device has a WinMobile and not WinCE .
    What model is exactly.
    The error :
    "WinCE CallStack snapshot (function names unknown - map file \ResidentFlash\iGO Primo Truck 2013 Europe\Primo.map not found)"
    occurs when you use an PNA executable on a PDA.
    Take a look [Only registered and activated users can see links. ].

  7. #6
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    675
    Rep Power
    208

    Default

    Quote Originally Posted by zzyzxroad View Post
    WinCE
    Generic GPS (2 of them)
    All previous versions worked
    Two older models? Stay with Primo 2.0 versions, my recomendaton is 9.6.5.306142.

  8. #7
    Member + zzyzxroad's Avatar
    Join Date
    Feb 2015
    Location
    Canada
    Posts
    65
    Rep Power
    22

    Default

    Older, like 1-2 years old.

    I NEED to get 2.4 running so I can make my branding compatible with it. people have tried my branding but it seems to be only working on older primo versions.

  9. #8
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    675
    Rep Power
    208

    Default

    A-ha, so you don't want to say what are they, you don't want to say more about system(s), you don't want to say sonfigurations, you use some special branding.zip which is actually the problem, but you want help.

  10. #9
    Member + zzyzxroad's Avatar
    Join Date
    Feb 2015
    Location
    Canada
    Posts
    65
    Rep Power
    22

    Default

    Boki, learn to read.
    WinCE
    Generic GPS (2 of them)
    All previous versions worked
    I haven't installed a "special branding", so this isn't the problem.

    So, what are they? Generic (China) GPS
    Configurations? You would have to be more specific. sys.txt? How I connect it to the windshield? Do I use a card reader or usb cable to interface with the computer?
    Special branding? Not even installed.

    Anything else?

  11. #10
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    675
    Rep Power
    208

    Default

    Quote Originally Posted by zzyzxroad View Post
    ...I can make my branding compatible with it. people have tried my branding but it seems to be only working on older primo versions.
    Becouse of this I was thinking that that could be a problem.

    I can read: Wince, generic...nothing precise.

    You didn't read enough posts on this forum:
    - What subversion of 2.4? Some of them are very problematic.
    - Ok, generic china devices. Every, even generic device, has own ID, in system properties.
    - car inbuilt or standalone units?
    - what versions of WinCE are on them?
    - what resolutions of screens?
    - is there some special structure of folders/files on those units?
    - if previous versions works, on not so old devices, than you are doing something wrong. Yes, maybe wrong sys.txt, maybe bad data.zip, maybe you didn't deleted save/userdata folders, maybe ....

    Btw, on my extremely old gps device(64MB ram, 372MHz), works 2.4 version(405512). A little bit slow but works. But, when I put 2.4 on SD card, and boot device in clean mode, 2.4 work quite satisfactory.
    Last edited by Boki_Srb; 12th June 2015 at 19:42.

 

 
Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.