Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 2 of 2
  1. #1
    Junior Member dan-d's Avatar
    Join Date
    May 2015
    Location
    United States
    Age
    67
    Posts
    1
    Rep Power
    0

    Default igo primo 9.6.29 Android on eonon g2110z with Android 4.2.2 Jelly Bean

    Hi folks, I'm wondering if any one can help me out here with a few issues I'm having with my setup. I installed iGO Primo version 9.6.29 on an eonon G2110Z car head unit. Both the head unit and the igo software are Android and the Android version on my head unit is 4.2.2 Jelly Bean. The install went well and the GPS seams to be working fine. My issue is with the GPS volume. I can barely hear the TTS voice , it's about 30% of the radio volume. I've got the GPS volume set to it's max in setup and it's still too quiet. I'm very familiar with the earlier igo8 for windows CE and know there's a command line in sys.txt I can change to increase the volume, but I don't see anything like that in igo primo's sys.txt. This brings me to another point. In looking at the sys.txt in this version of Primo I noticed that the sys.txt is 12 pages, seems a bit of an over kill to me. Everything after page 3, 4 through 12 has headers that say SPEEDCAM - CAT :0 up through SPEEDCAM - CAT :31. Oh BTW, I'm in the US and do not travel with my car outside of North America so I don't need any thing outside of NA in my setup, but I'm not too sure of what I can delete to trim things down a bit.

    Thanks,
    Dan

  2.    Advertissements


  3. #2
    iGO&Becker Moderator

    Korabi's Avatar
    Join Date
    Jan 2013
    Location
    Eastern Europe
    Posts
    602
    Rep Power
    752

    Default

    Quote Originally Posted by dan-d View Post
    Hi folks, I'm wondering if any one can help me out here with a few issues I'm having with my setup. I installed iGO Primo version 9.6.29 on an eonon G2110Z car head unit. Both the head unit and the igo software are Android and the Android version on my head unit is 4.2.2 Jelly Bean. The install went well and the GPS seams to be working fine. My issue is with the GPS volume. I can barely hear the TTS voice , it's about 30% of the radio volume. I've got the GPS volume set to it's max in setup and it's still too quiet. I'm very familiar with the earlier igo8 for windows CE and know there's a command line in sys.txt I can change to increase the volume, but I don't see anything like that in igo primo's sys.txt. This brings me to another point. In looking at the sys.txt in this version of Primo I noticed that the sys.txt is 12 pages, seems a bit of an over kill to me. Everything after page 3, 4 through 12 has headers that say SPEEDCAM - CAT :0 up through SPEEDCAM - CAT :31. Oh BTW, I'm in the US and do not travel with my car outside of North America so I don't need any thing outside of NA in my setup, but I'm not too sure of what I can delete to trim things down a bit.

    Thanks,
    Dan
    try this : in your sys add this string. work with TTS voice .I think that can go well in Android
    only work with TTS voice in wince .I think that can go well in Android

    [dynamiccompressor]
    compressor=1
    aO=56806
    thrs=24703
    ratio=10
    gain=12
    if the volume is low modify the last string example now gain=12 in gain =14 or 15.I hope to be of assistance. this function only for TTS .with the normal voices dont work
    Last edited by Korabi; 4th May 2015 at 11:01.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.