Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 2 of 2
  1. #1
    Member +
    Join Date
    Oct 2012
    Location
    uk
    Posts
    90
    Rep Power
    8

    Default Problems with headphones

    No audio coming over headphones when plugged in, just through phone speaker only. Audio from music playback works ok through headphones. Galaxy Ace 3, never had this problem with my old HTC. Any pointers please anyone.
    Thanks

  2.    Advertissements


  3. #2
    Master seria's Avatar
    Join Date
    Oct 2013
    Location
    Portugal
    Posts
    329
    Rep Power
    279

    Default

    Quote Originally Posted by japseye View Post
    No audio coming over headphones when plugged in, just through phone speaker only. Audio from music playback works ok through headphones. Galaxy Ace 3, never had this problem with my old HTC. Any pointers please anyone.
    Thanks
    Hello japseye

    1 - Put this [Only registered and activated users can see links. ] and follow the instructions

    2 - Then places this UX "[Only registered and activated users can see links. ]" in the correct folder iGO / UX

    Dynamic Volume
    Settings / Sound and Warnings / Volume
    Dynamic Volume / Dynamic Volume Type / Main and Navigation

    3 - Tour of experience do not forget to turn up the sound

    4 - If it does not work! say which version you are using?

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.