Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 7 of 7
  1. #1
    Member +
    Join Date
    Sep 2013
    Location
    USA
    Posts
    32
    Rep Power
    4

    Question iGO primo keep searching GPS signal after loss signal even there are 8 or more signals in use.

    I have tried serval version of iGO apps. The location on the map is accurate. the GPS signal seems pretty good, but iGO keep searching for GPS signals, can not start navigation. If I turn on airplane mode once then turn off, iGO then can navigate after that.
    Does anyone know how to fix this problem?

  2.    Advertissements


  3. #2
    Member
    Join Date
    Nov 2013
    Location
    Dilsen-Stokkem
    Age
    42
    Posts
    28
    Rep Power
    4

    Default

    I was same problem with my Android Tab7". My method was replace sys.txt and change other data.zip and problem solved atm.

  4. #3
    Member +
    Join Date
    Sep 2013
    Location
    USA
    Posts
    32
    Rep Power
    4

    Default

    Could you share your sys.txt and data.zip file? I would like to see if it works on my phone.Thanks!
    Quote Originally Posted by pawelkrak View Post
    I was same problem with my Android Tab7". My method was replace sys.txt and change other data.zip and problem solved atm.

  5. #4
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,573
    Rep Power
    5313

    Default

    look here
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  6. #5
    Member +
    Join Date
    Sep 2013
    Location
    USA
    Posts
    32
    Rep Power
    4

    Default

    Thanks for all replys. I have made three changes. let's see if the problem solved
    1. add following lines in sys.txt
    [GPS]
    default_latitude = xx.yyyyyy
    default_longitude = xx.yyyyyy
    2. add following line in gps.conf
    NTP_SERVER=us.pool.ntp.org
    3. install smart time sync app.

  7. #6
    Member +
    Join Date
    Sep 2013
    Location
    USA
    Posts
    32
    Rep Power
    4

    Default

    Finally solved the problem with following statements in sys.txt

    [gps]
    location_net=0;1
    location_gps=1
    background_navigation=1
    default_latitude=38.897211
    default_longitude= -77.039972
    :com_port = 4
    com_port_speed = 9600
    baud=57600
    :logging=0
    read_total_timeout=500 ;(100)
    read_buffer_size=128 ;(256)
    accuracy_workaround=0 ;read by dex file
    protocol=ndr,nmea
    discard_dop_level=49.0 ;(-1.0)double
    delay=200 ;(250)
    location_nmea=1 ;(0)
    location_log=0

    [gps.igo_connector]
    gps_lost_timeout=5000 ;(5000)
    position_validity=1000 ;(2500) -1
    restart_listening_interval=1000 ;(3000)
    horizontal_accuracy_treshold=85 ;(100.0)double
    vertical_accuracy_treshold=85 ;(100.0)double
    heading_accuracy_treshold=40 ;(45.0)double
    listen_for_gps_while_log_is_playing=1

    [modules]
    ITMC_STATION_SELECTOR="TMC_STATION_SELECTOR_NULL"
    IFM_STATION_CACHE="DUMMY_TMC_STATION_CACHE"
    IGPS_DRIVER="ANDROID_NGPS_DRIVER"

  8. #7
    Junior Member
    Join Date
    Jun 2016
    Location
    Литва
    Posts
    1
    Rep Power
    0

    Default

    Quote Originally Posted by llaalways View Post
    Finally solved the problem with following statements in sys.txt
    I was trying to add your statements but nothing happened, GPS signal still lost.
    Could you, please, give me your whole "sys.txt"? And what to change in "data.zip"?

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.