Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 1 of 1
  1. #1
    Junior Member
    Join Date
    Oct 2014
    Location
    Canada
    Posts
    2
    Rep Power
    0

    Wink iGO 8.3.5 and TTS voices

    Hi everyone!

    I have a DIN2 WinCE6 in-dash GPS system and it is working fine with iGO 8.3.5.x and also with Primo 2.4.x.
    I read that some folks could make iGO 8.3.5 work with TTS voices. As such, I am using iGO 8.3.5.193799 and test it with few TTS version voices and found out that versions 5 and 8 TTS does not work but it does work with version 6.
    However, it partially works and that is the reason of message. For example, when I select the TTS voice "Kate" (v6) I get the welcome message and when I use the GPS, if I change the route I get the voice saying "recalculating" but that's about it. There are no street names, no other sounds or turn left or right, nothing.
    I would appreciate any suggestions please.

    The two pictures attached are snap shots of my relevant file and folders on the SD.

    Here is my info about the system:

    The system is located at:
    Code:
    Please Login or Register to see the links
    Code:
    Please Login or Register to see the links

    The sys.txt file content:
    Code:
    Please Login or Register to see the links
    Attached Images Attached Images

  2.    Advertissements


 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.