Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18
  1. #11
    Junior Member
    Join Date
    Apr 2013
    Location
    US
    Posts
    9
    Rep Power
    0

    Default

    Quote Originally Posted by Šumadinac View Post
    @everlas - believe me I know few people who has iGO Primo on LG G3 and everything works as usual
    99% of Android applications doesn't have QHD resolution resources and still all works ...

    Aspect ratio is the same and that is a reason why all programs work ...
    Hi,
    I mean that the map in 2D is lined up with extra "roads" as shown in this link. That happens only on G3.
    mw5vtmx8euoozkokhyw9
    Last edited by catymag; 1st October 2014 at 13:29. Reason: fixed pic link

  2.    Advertissements


  3. #12
    Junior Member
    Join Date
    Apr 2013
    Location
    US
    Posts
    9
    Rep Power
    0

    Default

    Quote Originally Posted by Šumadinac View Post
    @everlas - believe me I know few people who has iGO Primo on LG G3 and everything works as usual
    99% of Android applications doesn't have QHD resolution resources and still all works ...

    Aspect ratio is the same and that is a reason why all programs work ...
    My bad :-(

    I know that the PROGRAM can work, but I mean PROGRAM+MAP (!)
    The map in 2D, has some streaks and lines all over, see the link above.

  4. #13
    Junior Member
    Join Date
    Apr 2013
    Location
    US
    Posts
    9
    Rep Power
    0

    Default

    Quote Originally Posted by everlas View Post
    My bad :-(

    I know that the PROGRAM can work, but I mean PROGRAM+MAP (!)
    The map in 2D, has some streaks and lines all over, see the link above.
    See the lines on the map on 2D.
    Attached Images Attached Images

  5. #14
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    672
    Rep Power
    208

    Default

    It look like a graphic problem. First, download map again. Second, try without skin, clean cache. Or, third, maybe something is wrong with your device.
    Also, it is possible that your resolution is not optimal.

  6. #15
    Junior Member
    Join Date
    Apr 2013
    Location
    US
    Posts
    9
    Rep Power
    0

    Default

    Quote Originally Posted by Boki_Srb View Post
    It look like a graphic problem. First, download map again. Second, try without skin, clean cache. Or, third, maybe something is wrong with your device.
    Also, it is possible that your resolution is not optimal.
    None of the above....
    It is a known problem with the QHD resolution.

  7. #16
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    672
    Rep Power
    208

    Default

    Yep. Sorry. I miss that is 1440x2560. Too big. You can say this is mix of problems: graphic and resolution. Not hardware, software problem.

  8. #17
    Junior Member
    Join Date
    Aug 2014
    Location
    Israel
    Posts
    1
    Rep Power
    0

    Default

    in sys.txt add
    [2d]
    use_flat3d=1

  9. #18
    Junior Member
    Join Date
    Apr 2013
    Location
    US
    Posts
    9
    Rep Power
    0

    Default

    TNX Arie, it did the magic

 

 
Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.