Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Jul 2014
    Location
    United Kingdom
    Posts
    3
    Rep Power
    0

    Default needing licence for full postcode search

    Hi folks
    The problem I have is that I recently updated the version of igo to 9.6 I'm still using the 2012 maps. However I can now only use 5 digits for the postcode search instead of the full 7 digits. After a bit of research I have found out that I'm needing a licence so as to unlock the full 7 digit postcode search. I am unable to find this licence anywhere and I would be very grateful if there is anyone here who would be able to send me this licence or can point me in the right direction to find it

    Thanks
    Mark

  2.    Advertissements


  3. #2
    Master
    Join Date
    May 2011
    Location
    UK
    Age
    30
    Posts
    230
    Rep Power
    120

    Default

    Quote Originally Posted by bell316 View Post
    Hi folks
    The problem I have is that I recently updated the version of igo to 9.6 I'm still using the 2012 maps. However I can now only use 5 digits for the postcode search instead of the full 7 digits. After a bit of research I have found out that I'm needing a licence so as to unlock the full 7 digit postcode search. I am unable to find this licence anywhere and I would be very grateful if there is anyone here who would be able to send me this licence or can point me in the right direction to find it

    Thanks
    Mark

    this is what i use on mine and everything works

    [Only registered and activated users can see links. ]
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.

  4. #3
    Junior Member
    Join Date
    Jul 2014
    Location
    United Kingdom
    Posts
    3
    Rep Power
    0

    Default

    Thanks urbexuk I'll give it a try and see how I get on.

  5. #4
    Junior Member
    Join Date
    Jul 2014
    Location
    United Kingdom
    Posts
    3
    Rep Power
    0

    Default

    That's me tried it I replaced all the files in the license folder with the ones you posted and it's all sorted now thanks again

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.