Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Member +
    Join Date
    Dec 2013
    Location
    Slovenia, EU
    Posts
    56
    Rep Power
    4

    help Speedcam warnings

    I really like IGO and I'm using IGO for many years.
    But speedcam warnings is something that makes me angry.
    I'm using Gjak_Arine skin and I want that IGO warns me just once when I approaching to the speedcam. I hate default behavior with many beeps and sounds.
    I know that this can't be handled via menus, but we have to change SYS.TXT. But - it is very hard to change the settings and then drive to see if everything is ok.
    What are your recommendations?

    I want just one beep in "normal" distance when I approaching speedcam (all types of them are the same for me).
    Any idea?

  2.    Advertissements


  3. #2
    Master nenadsen's Avatar
    Join Date
    Jun 2014
    Location
    φ ,λ
    Posts
    241
    Rep Power
    266

    Default

    This problem is solved!
    Go to -
    [Only registered and activated users can see links. ]
    and you will be satisfy!

  4. #3
    Member +
    Join Date
    Dec 2013
    Location
    Slovenia, EU
    Posts
    56
    Rep Power
    4

    Default

    Thank you, I will look at it.

  5. #4
    Member +
    Join Date
    Dec 2013
    Location
    Slovenia, EU
    Posts
    56
    Rep Power
    4

    Default

    I tried with:
    [warning]
    speedcam_enabled=1
    speedcam_warning=1
    speedcam_continuous_approach_beep_when_tonal=0
    overspeed_min_speech_repeat_delay=-1
    overspeed_min_tone_repeat_delay=-1
    speedcam_maxdistance_from_road=10

    [speedcam_category:0]
    activated_spoken_type=none
    approach_beep_distances=200
    approach_beep_spoken_type=sound
    approach_beep_sound="Speed camera"
    overspeed_spoken_type=none
    warn_distances="150:500,140:500,130:500,120:500,11 0:500,100:500,90:500,80:500,70:500,60:500,50:500,4 0:500,30:500,20:500,10:500"
    min_frc=-1
    use_road_speedlimit=1

    [speedcam_category:1]
    activated_spoken_type=none
    approach_beep_distances=200
    approach_beep_spoken_type=sound
    approach_beep_sound="Speed camera"
    overspeed_spoken_type=none
    warn_distances="150:500,140:500,130:500,120:500,11 0:500,100:500,90:500,80:500,70:500,60:500,50:500,4 0:500,30:500,20:500,10:500"
    min_frc=-1
    use_road_speedlimit=1

    But - there is no beep sound now. One more information - I have Volume/Voice always disabled, but this probably doesn't have anything with beep sound.
    I also noticed that Ding slider went to mute after I exit IGO.

  6. #5
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    636

    Default

    Quote Originally Posted by dunda View Post
    But - there is no beep sound now. One more information - I have Volume/Voice always disabled, but this probably doesn't have anything with beep sound.
    I also noticed that Ding slider went to mute after I exit IGO.
    What happen if you change under [warning]
    speedcam_continuous_approach_beep_when_tonal=1

  7. #6
    Member +
    Join Date
    Dec 2013
    Location
    Slovenia, EU
    Posts
    56
    Rep Power
    4

    Default

    Also nothing.
    I also try to enable volume for guide (so all volumes are enabled - not muted), but nothing happened.
    I'm sure that there must me something wrong with the sys.txt settings.
    What are possible strings for "approach_beep_sound"? I don't find "Speed camera" (look in my sys.txt) for example as a file.

  8. #7
    GPSPower Helper

    Brown Dog's Avatar
    Join Date
    Mar 2010
    Location
    Madagascar
    Posts
    1,305
    Rep Power
    1312

    Default

    Quote Originally Posted by dunda View Post
    But - there is no beep sound now. One more information - I have Volume/Voice always disabled, but this probably doesn't have anything with beep sound.
    I also noticed that Ding slider went to mute after I exit IGO.
    When recording audio file in front of the DONG-DONG sound. So that the first he heard and 'voice'. And if you want a DING-DONG then write in sys.txt

    [warning]
    speedcam_enabled=1
    speedcam_warning=1
    is_spoken=1

  9. #8
    Member +
    Join Date
    Dec 2013
    Location
    Slovenia, EU
    Posts
    56
    Rep Power
    4

    Default

    Thanks. I will try that.
    It is not easy to try, because you can't DEMO speedcam as far as I know. So, after I change a sys.txt, I have to drive at least 15 km to test it

  10. #9
    Important User D.I.I.'s Avatar
    Join Date
    Apr 2012
    Location
    Globe
    Posts
    383
    Rep Power
    359

    Default

    Or you could add yourself one, or several speedcams near the zone you are and you will save at least some kilometers.
    ----------------------------
    Enjoy,

    D.I.I.


  11. #10
    Member +
    Join Date
    Dec 2013
    Location
    Slovenia, EU
    Posts
    56
    Rep Power
    4

    Default

    Yes, I know that, but it also isn't very comfortable to drive after you change one flag in sys.txt file .

 

 
Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.