Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 3 of 3
  1. #1
    Member +
    Join Date
    Apr 2014
    Location
    Australia
    Posts
    44
    Rep Power
    22

    Android Problem with Primo on Samsung Galaxy S5

    I have installed Primo 9.6.22.31762 on a 32GB SD card my phone as opposed to placing it in the internal memory. The problem I have is that every time I start it I get a message ...
    .
    "Missing or incomplete folder:/mnt/extSdCard/iGO/license.zip:/mnt/extSdCard/iGO/licences.zip: open failed: EACCES (Permission denied)

    After hitting OK it loads but then I have to resell them Language and do the setup process everytime ie. select voice, units and formats, route settings etc.
    I am guessing this is because it is not creating a save folder and the is nothing in the sys to tell it to.
    The location of the sys is ...
    /storage/extSdCard/iGO/sys.txt

    I noticed that there is no mention on "mnt" in the file location

    Any help would be greatly appreciated
    Last edited by D.I.I.; 8th July 2014 at 06:20.

  2.    Advertissements


  3. #2
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    On your phone you must install iGO on internal SD and all will work, becouse on Kitkat 4.4.2, iGO don't work from external SD.
    If you wish, you can [Only registered and activated users can see links. ]

  4. #3
    iGO&Becker Moderator

    Korabi's Avatar
    Join Date
    Jan 2013
    Location
    Eastern Europe
    Posts
    602
    Rep Power
    752

    Default

    Quote Originally Posted by Walld View Post
    I have installed Primo 9.6.22.31762 on a 32GB SD card my phone as opposed to placing it in the internal memory. The problem I have is that every time I start it I get a message ...
    .
    "Missing or incomplete folder:/mnt/extSdCard/iGO/license.zip:/mnt/extSdCard/iGO/licences.zip: open failed: EACCES (Permission denied)

    After hitting OK it loads but then I have to resell them Language and do the setup process everytime ie. select voice, units and formats, route settings etc.
    I am guessing this is because it is not creating a save folder and the is nothing in the sys to tell it to.
    The location of the sys is ...
    /storage/extSdCard/iGO/sys.txt

    I noticed that there is no mention on "mnt" in the file location

    Any help would be greatly appreciated
    read [Only registered and activated users can see links. ]

    post #1
    Extend iGO Primo android in devices not rooted KITKAT 4.4.2

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.