Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
  1. #11
    IGo Moderator Black Wolf's Avatar
    Join Date
    Jan 2010
    Location
    Near
    Posts
    436
    Rep Power
    353

    Default

    That device is too old, 7 years, dont expect from it miracle... It's only 64MB, if know that OS load part of it, not good idea iGO Primo to use on it, iGO8 is better option, iGO Primo will work if not much stuff inside, like 3d, much pois, speedcam, and if you have at least 32MB free, and you'll need iGO Primo PDA version, optimized for WM-PDA, cause of memory division function problem. Look in iGO software section, and look for iGO Primo pda fix, usually in iGO PRimo releases, always inside is packed PDA-fix Primo.exe, just use that exe.
    ﻻاله اﻻ الله محمد رسول الله

  2.    Advertissements


  3. #12
    GPSPower Helper

    costas3850's Avatar
    Join Date
    Dec 2009
    Location
    ro
    Age
    28
    Posts
    442
    Rep Power
    328

    Default

    I have P360 and primo work fine.
    [Only registered and activated users can see links. ] you have half of the instructions.

 

 
Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.