Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 7 of 11 FirstFirst ... 56789 ... LastLast
Results 61 to 70 of 102
  1. #61
    Member koskrep's Avatar
    Join Date
    Feb 2016
    Location
    greece
    Posts
    18
    Rep Power
    0

    Default

    anyone can give me the sys.txt line to ignore maps i dont have in hnr map files.i saw that in the forum but i dont remember where

    edit:ok founded i put this line

    [route]
    hnr_ignored_missing_country_ids=*

    and the problem solved
    Last edited by koskrep; 9th February 2016 at 14:58.

  2.    Advertissements


  3. #62
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,556
    Rep Power
    5309

    Default

    probably is in license collection thread.
    [hnr]
    ignored_missing_country_ids=*

    [route]
    hnr_ignored_missing_country_ids=*
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #63
    Master
    Join Date
    Jan 2016
    Location
    Germany
    Posts
    79
    Rep Power
    51

    Default

    I want my Igo Nextgen went to the map overview after i start the program. So im searching for the sys.txt to do this.
    Now, the menu i could type address data and so on comes up but i want the map overview to be default.


    Any ideas ?

  5. #64
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    635

    Default

    I don't know about NextGen but for Primo it can be done by:
    Spoiler: .

    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    Last edited by osiris4isis; 25th June 2016 at 07:47.

  6. #65
    Master
    Join Date
    Jan 2016
    Location
    Germany
    Posts
    79
    Rep Power
    51

    Default

    Damit ... this don't work in nextgen:

    Everytime i get the following picture:
    Spoiler: screen
    IMAG3257
    Last edited by Boki_Srb; 16th February 2016 at 17:18.

  7. #66
    Master
    Join Date
    Jan 2016
    Location
    Germany
    Posts
    79
    Rep Power
    51

    Default

    Got it. Was a skin issue ... is now fixed !!! Thanks

  8. #67
    Master JOYTURKX's Avatar
    Join Date
    Oct 2014
    Location
    UNDERGROUND
    Posts
    427
    Rep Power
    349

    Default

    Here is my best sys.txt (Only Primo on Wince)

    I think this sys.txt working on most Igo versions with TMC+TTS

    This post requires you to click the "LIKE this post" button and hit F5 to read this content.



    Please make a back-up your own sys.txt
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.
    Last edited by JOYTURKX; 9th March 2016 at 21:33.

  9. #68
    Member
    Join Date
    Oct 2015
    Location
    us
    Posts
    20
    Rep Power
    2

    Default

    I am on nextgen or AVIC US maps and I noticed that i do NOT have the online POI / 4 square POI search. Can anyone tell me what sys.txt file to enable online google/here PO search? Using android device.

    thanks.

  10. #69
    Member +
    Join Date
    Feb 2015
    Location
    italia
    Posts
    50
    Rep Power
    2

    Default

    I have installed this version "iGO Primo Israel 9.6.29.483387 (31 Jan 2015)" on a Samsung galaxy s5 and it works very well. I have only one problem,once every few weeks when I open Igo this message appears on the screen "The application needs to verify the account status. Please connect to the internet." After I connect to the internet that message disappears and Igo works. Does anyone know why this message appears? Thank you in advance!

  11. #70
    Senior Member
    Join Date
    Mar 2015
    Location
    Kronborg Castle
    Posts
    106
    Rep Power
    3

    Default

    Hi Wizards,

    Is there one of you that could tell me if this is a valid sys.txt entry:

    speedcam_continuous_approach_beep_when_tonal=1

    Cheers!

 

 
Page 7 of 11 FirstFirst ... 56789 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.