Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27
  1. #21
    IGo Moderator Black Wolf's Avatar
    Join Date
    Jan 2010
    Location
    Near
    Posts
    436
    Rep Power
    353

    Default

    Yeah my dear garmin guru friend , you are right like always, seems soon you'll become guru for NNG apps like for Garmin ... And can put higher value for this,

    Sleep( 30000

    like 40000, dependent how much Primo takes for start up, i dont have that device, to test it...
    ﻻاله اﻻ الله محمد رسول الله

  2.    Advertissements


  3. #22
    GPSPower Helper

    titisoim's Avatar
    Join Date
    Apr 2007
    Location
    Spain
    Posts
    483
    Rep Power
    522

    Default

    more or less ..

  4. #23
    IGo Moderator Black Wolf's Avatar
    Join Date
    Jan 2010
    Location
    Near
    Posts
    436
    Rep Power
    353

    Default

    You'll have to test how much time it takes for loading :P and then write appropriate value :P
    Last edited by Black Wolf; 23rd September 2013 at 21:53.
    ﻻاله اﻻ الله محمد رسول الله

  5. #24
    Member
    Join Date
    Sep 2013
    Location
    Hungary
    Posts
    11
    Rep Power
    0

    Default

    When I get this error message, then the primo is still running!

    What do you think, can I write in English to the author of MixSerDrv, because I do not speak German. I used google translate to understand his forum.

  6. #25
    IGo Moderator Black Wolf's Avatar
    Join Date
    Jan 2010
    Location
    Near
    Posts
    436
    Rep Power
    353

    Default

    Can't help you without device at me for modifying and testing. Don't know, try and you'll know.
    ﻻاله اﻻ الله محمد رسول الله

  7. #26
    Important User

    maury22's Avatar
    Join Date
    Aug 2013
    Location
    ITALY
    Posts
    790
    Rep Power
    195

    Default

    Quote Originally Posted by vaz2108 View Post
    I tested both of them (#10 and #12), but unfortunately it does not work.


    .........I think you need iGO8.3.4 TMC DLL ........

    GPSTMC.DLL
    GPSTMC.PIL

    and in SYS.TXT this :

    [tmc]
    saved_config_available="1"
    saved_config_classname="GNS_GPSTMC_SOURCE"
    saved_config_portname="COM"
    saved_config_port="1"
    auto_tuning="1"
    saved_last_frequency="883" ;<<<<changes...... depending on the area where you live. Tkis is for Italy
    saved_last_tuning_mode="1"

  8. #27
    Member
    Join Date
    Sep 2013
    Location
    Hungary
    Posts
    11
    Rep Power
    0

    Default

    maury22!

    I tested your proposal (#26), but unfortunately it does not work.

 

 
Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.