Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Emulator

  1. #1
    iGO&Becker Moderator

    Korabi's Avatar
    Join Date
    Jan 2013
    Location
    Eastern Europe
    Posts
    602
    Rep Power
    752

    Post Emulator

    I wanted to know if you have wince emulator for igo, I tested with that for tomtom wince in Russian but crashes.

  2.    Advertissements


  3. #2
    iGO&Becker Moderator

    Korabi's Avatar
    Join Date
    Jan 2013
    Location
    Eastern Europe
    Posts
    602
    Rep Power
    752

    Default

    Quote Originally Posted by korabi71 View Post
    I wanted to know if you have wince emulator for igo, I tested with that for tomtom wince in Russian but crashes.
    seen that none of you told me, I solved alone, and fourth message that does not answer anyone, ever comme?[Only registered and activated users can see links. ][Only registered and activated users can see links. ][Only registered and activated users can see links. ]

  4. #3
    iGO&Becker Moderator

    Korabi's Avatar
    Join Date
    Jan 2013
    Location
    Eastern Europe
    Posts
    602
    Rep Power
    752

    Default

    Emulator WinCE 6 in english language

    [hide][Only registered and activated users can see links. ] [/hide]
    Last edited by Roger; 6th July 2013 at 18:01. Reason: Adjust post and hidden link

  5. #4
    Member + bazzle's Avatar
    Join Date
    Feb 2009
    Location
    Vic, Australia
    Posts
    34
    Rep Power
    9

    Default

    Hi mate

    Will this work for Primo2 or only iGO8

    Ta Bazzzle

  6. #5
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    @bazzle

    if you look last picture from korabi71 post you will see info page and version primo 2.0, so this mean that primo 2.0 work with this emulator.
    If you wish, you can [Only registered and activated users can see links. ]

  7. #6
    Junior Member
    Join Date
    Apr 2010
    Location
    Brazil
    Age
    54
    Posts
    5
    Rep Power
    0

    Default

    what about Primo 2.4 ?

  8. #7
    iGO&Becker Moderator

    Korabi's Avatar
    Join Date
    Jan 2013
    Location
    Eastern Europe
    Posts
    602
    Rep Power
    752

    Default

    emulator wince 6 should also load 2.4, even if it 'heavier than the 2.0. you can try it

  9. #8
    Junior Member
    Join Date
    Apr 2010
    Location
    Brazil
    Age
    54
    Posts
    5
    Rep Power
    0

    Default

    I tried but it's not working with IGO Primo 2.4.

    It gives the error:
    Fatal error occurred in main thread.
    Address: 0x005093f8
    Exception: 0xc0000005

    thanks

  10. #9
    iGO&Becker Moderator

    Korabi's Avatar
    Join Date
    Jan 2013
    Location
    Eastern Europe
    Posts
    602
    Rep Power
    752

    Default

    [Only registered and activated users can see links. ]
    When the program works you must have a map example above only Brasil.fbl
    deletes all speed cams building, pois . so I could not. however 2.4 and the 'heavier than the 2.0

  11. #10
    Member + bazzle's Avatar
    Join Date
    Feb 2009
    Location
    Vic, Australia
    Posts
    34
    Rep Power
    9

    Default

    Sadly cant get Primo2 (9.6.5.0) working, voice language fail, hit ok, progresses, then Encountered a serious error and must shut down

 

 
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.