Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Emulator

  1. #11
    iGO&Becker Moderator

    Korabi's Avatar
    Join Date
    Jan 2013
    Location
    Eastern Europe
    Posts
    603
    Rep Power
    752

    Default

    Quote Originally Posted by bazzle View Post
    Sadly cant get Primo2 (9.6.5.0) working, voice language fail, hit ok, progresses, then Encountered a serious error and must shut down
    watch my photo in post#9.He works for me
    Last edited by Korabi; 27th July 2013 at 21:57.

  2.    Advertissements


  3. #12
    Member
    Join Date
    Jun 2013
    Location
    China
    Age
    42
    Posts
    28
    Rep Power
    46

    Default

    [Only registered and activated users can see links. ]
    iGO 9.6.12

  4. #13
    iGO&Becker Moderator

    Korabi's Avatar
    Join Date
    Jan 2013
    Location
    Eastern Europe
    Posts
    603
    Rep Power
    752

    Default

    Quote Originally Posted by xyedod View Post
    [Only registered and activated users can see links. ]
    iGO 9.6.12
    I'm not the creator of this program, I found it in the internet, works well for me,
    See photo
    [Only registered and activated users can see links. ]
    (maybe dont'work for your Igo )9.6.12
    Last edited by Korabi; 11th August 2013 at 11:46.

  5. #14
    Important User Varelo's Avatar
    Join Date
    Apr 2013
    Location
    Brazil
    Age
    51
    Posts
    119
    Rep Power
    296

    Default

    Emulator works almost all iGo. The problem is, who used never think it can carry all the items you have on GPS.

    You start with the basics:

    - executable
    - date
    - Folder "License"
    - Content:
    *Building (empty)
    *Car (Only one vehicle)
    *Global_cfg (latest version)
    *Lang(your Language)
    *Map (use only one map and files fda, fjv, hnr (if any)
    *Phoneme(your Language)
    *poi (your Language)
    *scheme (your favorite)
    *Speedcam (your Language)
    *voice (your Language)

    **Another important thing: if you will test a resolution it should be in the file data.zip,
    because it is no use to simulate a resolution 320 * 240 if it is not in the data.zip, or start a simulation on the 480 * 272 data.zip has only 800 * 480.

    After rise the emulator for the first time and even run .. oh yes ... the next time you can go on adding other items, but always one at a time. Otherwise errors will happen on the emulator.

    enjoy,

  6. #15
    Junior Member
    Join Date
    May 2010
    Location
    Poland
    Age
    40
    Posts
    3
    Rep Power
    0

    Default

    Working with Primo 2.4 (9.6.13.267029) and diMkaWA_P174 Nk's skin with this sys.txt:

    [debug]
    skip_eula=1
    experimental_features=1

    [interface]
    show_exit=1
    extra_settings=1

    [other]
    demo_enabled=0

    [route]
    hnr_ignored_missing_country_ids=*

    [vr]
    disabled=0

    and of course with Varelo's explanation above.

 

 
Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.