Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 9 of 9
  1. #1
    Junior Member
    Join Date
    Jan 2009
    Location
    amsterdam
    Posts
    3
    Rep Power
    0

    Amigo Problem Igo 8.3 on Mio C320

    Hello, Maybe someone can help me.

    I can turn my Mio off and to sleep.
    Every time i wake up my Mio the igo software reboot !!
    What can couse this problem ??

    every time works perfect except of this minor problem.

    ik hoop someone can help me

    Grtz from holland

    Manfred vd Waarsenburg

  2.    Advertissements


  3. #2
    Member +
    Join Date
    Mar 2013
    Location
    usa
    Posts
    50
    Rep Power
    8

    Default

    You didn't say what version of igo8.3 software you are using, and where you are running it from (flash disk or sd card). There were older versions of igo8.3 that has this problem (reboot after wake up from sleep issue), and this can easily be solved by updating to the newer version of igo8.3 or you can also try using iGo Primo, the latest navigation software from NNG.

  4. #3
    Junior Member
    Join Date
    Jan 2009
    Location
    amsterdam
    Posts
    3
    Rep Power
    0

    Default

    Sorry sorry sorry,

    i run iGO 8.3.5.231128-NavOn on my Mio C320
    The software is installed on the Flashdisk and the maps on the SD-card.

    I have already tried Primo, but this software also crached.

    I hope someone can help me

    Grtz Manfred

  5. #4
    Member +
    Join Date
    Mar 2013
    Location
    usa
    Posts
    50
    Rep Power
    8

    Default

    iGo 8.3.5.23118 Navon is a newer version of igo 8.3. I also have a Mio C320 and that version of igo runs fine with it. There are some igo licenses that requires a SD card inserted on the device. Since you said that you are already using a SD card, I don't think that's the issue. It's also possible that you may have corrupted content file (map, poi, etc). Try re-copying your content from your PC. It's also possible that the SD card is corrupted. You can also try reformatting the SD card or try using another SD card.

  6. #5
    Junior Member
    Join Date
    Jan 2009
    Location
    amsterdam
    Posts
    3
    Rep Power
    0

    Default

    Hmm,

    I have tryed everything even formating the Mio, But nothing help,

    Maybe the sys.txt is wrong.
    Below the content of the sys.txt

    I Hope someone can help to solve this problem.

    At this moment i'm running "iGO Primo 9.2.4.271232 - GoldMaster - 26-11-2012 - [480x272] [800x480]"
    But this version also crashing when waking up the Mio.

    "sys.txt"
    [gps]
    port="auto"
    baud="auto"

    [debug]
    skip_eula=1
    experimental_features=1

    [route.histspeed]
    enabled=1
    show=1
    use_timeslice=1

    [interface]
    extra_settings=1
    show_exit=1

    [2d]
    traffic_lights=1

    [3d]
    traffic_lights=1

    [other]
    demo_enabled=0

    [warning]
    speedcam_warning=1
    is_spoken=1
    speedcam_enabled=1

    [sound]
    queue_length=200
    sound_q_length=250
    ding=0
    csv_voice_enabled=1

  7. #6
    Member +
    Join Date
    Mar 2013
    Location
    usa
    Posts
    50
    Rep Power
    8

    Default

    Sorry, but I am running out of ideas. I think you just have to live with it by exiting igo or primo before you put your device to sleep.

  8. #7
    Senior Member
    Join Date
    Dec 2010
    Location
    It's nice!
    Posts
    100
    Rep Power
    23

    Default

    What is happening is that your device is losing contact with the SD card when you put it to sleep instead of exiting properly through the program itself. Then when you wake it up again to start using it again, it has to re-establish contact with the SD card again and that could lead to errors.

  9. #8
    IGo Moderator Black Wolf's Avatar
    Join Date
    Jan 2010
    Location
    Near
    Posts
    436
    Rep Power
    353

    Default

    You didn't write more details and description of recent situation on your device, what way of unlocking you used, do you run some unlock, or just replaced original .exe with igo8/primo .exe?

    At all the best way is to add some simple unlock, there is plenty of simple unlocks, like some of my friend xtyler92 for your device, based on sysinformation.exe of Daniel Schumann, so there you can add simple unlock, with software power off button-standby, instead using hardware buttons, and then will not be restarts of nng's apps.

    Just use google.com, and some of mio c320 unlocks.

    And i don't understand why you don't turn off nng's apps (iGO8, Primo, et.c) before put device in sleep or turn off.

  10. #9
    Member +
    Join Date
    Mar 2013
    Location
    usa
    Posts
    50
    Rep Power
    8

    Default

    @mvdw310 :

    Try putting this on sys.txt :

    [power]
    skip_suspend_process=1
    skip_suspend_process_all=1

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.