Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 2 of 2
  1. #1
    Member + BlindPete's Avatar
    Join Date
    Dec 2012
    Location
    The Blowhole Oz
    Posts
    33
    Rep Power
    7

    Angry "Failed to open: poi_group.spr Exiting application" - Primo 2.0

    I have been driving myself crazy for a few weeks, trying different branding.zip, because whenever I input a town and search for Restaurants, Fuel etc. after 2 or 3 pages this pops up
    "Failed to open: poi_group.spr Exiting application"

    Any easy solutions??

    BlindPete

    Note: I have used Branding.zip's with poi_group.spr in them !!
    Last edited by BlindPete; 19th March 2013 at 00:34.

  2.    Advertissements


  3. #2
    IGo Moderator Black Wolf's Avatar
    Join Date
    Jan 2010
    Location
    Near
    Posts
    436
    Rep Power
    353

    Default

    Easy solution is to post more details about your device, configuration, NNG app you tried, where you get it, where you found that branding, etc., only then you can expect easy solution!

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.