Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 4 of 4
  1. #1
    GPSPower Helper

    titisoim's Avatar
    Join Date
    Apr 2007
    Location
    Spain
    Posts
    483
    Rep Power
    522

    Question About iGO> what to do and what I need and want

    hi guys .. I need the original EXE (no *****) version
    iGO Primo 9.6.5.245577 v2.0 .. only EXE..
    thanks ..

    ..

  2.    Advertissements


  3. #2
    Master ScorpioPirate's Avatar
    Join Date
    Aug 2011
    Location
    somewhere in the world
    Posts
    344
    Rep Power
    318

    Default

    Quote Originally Posted by titisoim View Post
    hi guys .. I need the original EXE (no *****) version
    iGO Primo 9.6.5.245577 v2.0 .. only EXE..
    thanks ..

    ..
    Hi my friend
    Take a' look here: [Only registered and activated users can see links. ]

    I have 4 different iGO build there in my post with maps also

    Have fun
    sqEw5qI

  4. #3
    Member
    Join Date
    Jul 2010
    Location
    Romania
    Age
    48
    Posts
    10
    Rep Power
    0

    Default

    what is your opinion about Primo 9.6.13.267029?

  5. #4
    Master ScorpioPirate's Avatar
    Join Date
    Aug 2011
    Location
    somewhere in the world
    Posts
    344
    Rep Power
    318

    Default

    Quote Originally Posted by ntgabi View Post
    what is your opinion about Primo 9.6.13.267029?
    Hi... It's a' very stable build to ( 9.6.13.267029 - November 2012 )
    Supported device resolutions:
    320x240 / 480x234 / 480x272 / 800x480
    Runs on any WinCE 5+ Or Windows Mobile GPS device with at least 64MB Ram (128MB recommended) for all features and seamless operation.
    Also working with:
    Skin diMka WA 1.71 :resolution 800x480 480х272 480х234 320х240
    Skin gjak_1.09_P24 : resolution 800x480 480x272
    Skin diMka WA 1.70 TomSoft (a): resolution 800x480 480х272 480х234 320х240

    Remember to put those line in your sys.text if you don't have it yet:

    [naviextras]
    boot_service_address="http://zippy.naviextras.com/services/index/rest/2/boot"

    [tmc-http]
    servers[0].url="http://zippy.naviextras.com/services/tmclite/data/nng-igo-tmc-iphone/0/"

    Hope it will help you out

    Have fun
    Last edited by ScorpioPirate; 21st February 2013 at 20:56. Reason: Add stuff to sys.text
    sqEw5qI

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.