Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 43
  1. #11
    Important User

    zervdim's Avatar
    Join Date
    Mar 2013
    Location
    Salonica
    Posts
    749
    Rep Power
    701

    Default

    Quote Originally Posted by piercedpipe View Post
    HiZervdim,

    Obviously the languages are a translation of the code written into the program but is there any way that the English UK voices can say "motorway" instead of "highway"? There are a couple of other differences with the US and UK terms.

    Thanks
    Hi,
    Here you are (Now Motorway instead of Highway) for British v.9.181. Serena and Daniel :
    [Only registered and activated users can see links. ]

    If you think to change anything else, please Post

  2.    Advertissements


  3. #12
    Member
    Join Date
    Apr 2016
    Location
    uk
    Posts
    19
    Rep Power
    0

    Default

    Thanks Zervdim, tested it on simulation and seems to be fine. Will test properly when on the road.

  4. #13
    Member
    Join Date
    Apr 2016
    Location
    uk
    Posts
    19
    Rep Power
    0

    Default

    Update....

    Tested it and a couple of issues.

    Advanced warning misses off the instruction e.g "after 300 yards turn (no further instruction)" but as you approach it does say "turn left/right"
    also "after half a mile continue (then nothing)"

    Speedcam "speed camera ahead, the speed limit is 30/40/50 etc miles" missing "per hour"

    In an ideal world, variable speed cam should say something along the lines of "...the speed limit is variable" or "...please check limit on gantry"

    Although these are the bugs on the sip file you posted above, i wasn't able to check whether this is a general problem with the original tts voice as I had deleted them. I will reload a check on Monday.

    Thanks

  5. #14
    Junior Member
    Join Date
    Oct 2014
    Location
    sydney
    Posts
    4
    Rep Power
    0

    Default

    Hi Zervdim,

    Could you tell me what i need to get Korean to work please?
    And where can i get TTS pro,translation as you mentioned in your note.

    Also i noticed when traffic delay event received notification on the top display "arriving sooner due to ...." it says sooner rather than "later". Has anyone got same issue?

    Many thanks for great work!

  6. #15
    Important User

    zervdim's Avatar
    Join Date
    Mar 2013
    Location
    Salonica
    Posts
    749
    Rep Power
    701

    Default

    For Original Korean Go to post #10 in this thread:
    [Only registered and activated users can see links. ]

    Test it, and if you like(and you like to spend 1 hour) to make it Pro voice send PM to me to make translations.....
    If it worked as Pro, then you can post it here....

  7. #16
    Junior Member
    Join Date
    Oct 2014
    Location
    sydney
    Posts
    4
    Rep Power
    0

    Default

    Hello zervdim,
    Thanks for your reply, yes i will test for next day or so. Done a short test seems to be ok but abbreviations such as "Rd","Ave" are pronounce as is not as "road" and "avenue" Since there isn't suitable korean translation is good to be pronounced in english.
    Thank you

  8. #17
    Important User

    zervdim's Avatar
    Join Date
    Mar 2013
    Location
    Salonica
    Posts
    749
    Rep Power
    701

    Default

    If you like to change sth please tell here, which TTS voice you are using (English or korean) and what you like to change....

  9. #18
    Junior Member
    Join Date
    Oct 2014
    Location
    sydney
    Posts
    4
    Rep Power
    0

    Default

    I tried Korean TTS voice and finding that it requires quite a lot of translation needed. such as lane merge,combined speed camera etc. Probably beter use english only . Surely it can be done but with much work in translation. Otherwise nextgen works great thanks to you all for great efforts!

  10. #19
    Member
    Join Date
    Aug 2016
    Location
    Toronto
    Posts
    13
    Rep Power
    0

    Default

    Does anybody using English TTS (UK/US/IR/AU) get "drive" pronounced as "drove"? No big deal just curious. Street and avenue are pronounced correctly.

    Sent from my Nexus 6 using Tapatalk

  11. #20
    Important User

    zervdim's Avatar
    Join Date
    Mar 2013
    Location
    Salonica
    Posts
    749
    Rep Power
    701

    Default

    With which Voice-Engine-software you have this issue?
    It might happened....but we can fix it out I think....
    BTW you can give a try with Original TTS Engine and voice from here...
    [Only registered and activated users can see links. ]

    If you like test and post results

 

 
Page 2 of 5 FirstFirst 1234 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.