Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 7 of 8 FirstFirst ... 5678 LastLast
Results 61 to 70 of 80
  1. #61
    Junior Member
    Join Date
    Mar 2015
    Location
    GER
    Age
    49
    Posts
    3
    Rep Power
    0

    Default Looking fpor speedcam files

    @Kajoe, HI and thx but that don't help me or I don't understand what to do (like a 6 years old one).

    It's a shame : Meanwhile I fint out in the speedcam file ist only a empty .spud file "speedcamUpdates"

    So I need speedcam files for europe. Couls some help me ???

    Thx

    Rabenkind
    Last edited by rabenkind; 6th August 2016 at 14:33.

  2.    Advertissements


  3. #62
    Master G-ulash's Avatar
    Join Date
    May 2014
    Location
    Yellow Brick Road
    Posts
    268
    Rep Power
    6

    Default

    The dictionary file is in the map i18n.
    Do not unpack the files wildly, open them in an older version of winrar (4.0 and lower) and use notepad or notepad++ to make changes.
    Or you could replace the dictionary file.
    Next close the file. This will update the archive.
    ALWAYS keep the original !!! Make a copy to work in!!
    Last edited by G-ulash; 6th August 2016 at 16:07.

  4. #63
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    373
    Rep Power
    206

    Default

    Hi Rabenkind

    Sometimes it is oh so easy to use the search button. Speedcams are here: [Only registered and activated users can see links. ]
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  5. #64
    Junior Member
    Join Date
    Aug 2016
    Location
    Where you live is where ur heart is
    Posts
    3
    Rep Power
    0

    Default

    hi all,

    I'm having a problem getting the tts files to work on primo igo:
    all the files are installed/ copied in the right locations: the hei folder in VocalizerEx (and configued in android setting) the tts carmit is showing and chosen in igo, but
    still the vr icon is greyed out and when i tap it ,it says to choose the carmit tts option ,which is already chosen!
    what should i do ?

    fyi:
    i have installed igo primo _gift for hebrew users by zervdim/ and followed his instractions and then his other instractions on other posts and i used his sys.txt file too but still same result- the vr still greyed out )


    Installation:
    1.Copy from download file: iGO_Gift into Internal of your device.
    2.In folder iGO_Gift\Install\ there is iGO_Israel_Gift_9.18.27.658108.make.sys.apk
    3.Install this .apk
    4.Run it, then sys.txt will be created....
    5.To have Voice Regognition you must have Internet connection ALSO:
    6.In folder Install there is a sys.txt, copy this sys.txt and paste to path: iGO_Gift\copy-overwrite here!!!

    If you like to have TTS-Hebrew from vocalizer then you must copy folder: hei, from download to path:
    Internal\VocalizerEx\languages\copy here folder hei

  6. #65
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    373
    Rep Power
    206

    Default

    Hi Tiarel;

    You are asking in the wrong section. The best way for VR is to use Zervdims nuance_ve_v.9.181 and not these 9.361 version. And if you want to use this 9.361 version you have to make a folder in root from phone with name "VocalizerEx" just like Zervdim says in first post.
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  7. #66
    Junior Member
    Join Date
    Aug 2016
    Location
    Where you live is where ur heart is
    Posts
    3
    Rep Power
    0

    Default

    hi,
    thanks for replying.
    i actually did that. the vocalizerex folder and everything. and i also tried the nuance_ve_v.9.181 - same result. i also used th sys files he provided both of them and to no avail.
    any suggestions?

  8. #67
    Senior Member
    Join Date
    Aug 2014
    Location
    United Kingdom
    Posts
    128
    Rep Power
    4

    Default

    I am struggling to install TTS onto my system.

    It is a Chinese in-car system with android 5.1.1.

    I have followed the installation proceedure as explained in post #1.

    Every things goes smoothly until the input 3-" select button VocalizerEx TTS": of "Installation Part 3". At this command a white screen appears with a label saying "Language" and a button saying "cancel".

    Pressing this button cancels the operation.

    I have tried installing the voices on Igo Avic[9.18.28.624772] and VRinternational, both with the same results.

    What am i doing wrong?
    Last edited by 1franka; 31st August 2016 at 09:02.

  9. #68
    Senior Member
    Join Date
    Aug 2014
    Location
    United Kingdom
    Posts
    128
    Rep Power
    4

    Default

    Quote Originally Posted by 1franka View Post
    I am struggling to install TTS onto my system.

    It is a Chinese in-car system with android 5.1.1.

    I have followed the installation proceedure as explained in post #1.

    Every things goes smoothly until the input 3-" select button VocalizerEx TTS": of "Installation Part 3". At this command a white screen appears with a label saying "Language" and a button saying "cancel".

    Pressing this button cancels the operation.

    I have tried installing the voices on Igo Avic[9.18.28.624772] and VRinternational, both with the same results.

    What am i doing wrong?
    Can anyone help with this????

  10. #69
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    373
    Rep Power
    206

    Default

    Hi 1Franka

    I can help, but you have to send me your version completely with sys.txt too. I had installed it on chinese 5.1.1 device.

    Did you remove the save folder after installation? Try that first. It is a must to remove the save folder after first install.

    Do you understand Dutch. If so, I can send you a complete manual that I made for it, with folders in steps.

    Oh by the way. Do not use TTS 9.361 but [Only registered and activated users can see links. ]

    Try this complete version I compiled for 5.1.0 and 5.1.1. It must work, because I installed it allready on 2 chinese Android devices. (I think you can leave sys as it is that I made, because it was made for these devices.)

    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    Last edited by Kajoe; 1st September 2016 at 18:35.
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  11. #70
    Senior Member
    Join Date
    Aug 2014
    Location
    United Kingdom
    Posts
    128
    Rep Power
    4

    Default

    Quote Originally Posted by Kajoe View Post
    Hi 1Franka

    I can help, but you have to send me your version completely with sys.txt too. I had installed it on chinese 5.1.1 device.

    Did you remove the save folder after installation? Try that first. It is a must to remove the save folder after first install.

    Do you understand Dutch. If so, I can send you a complete manual that I made for it, with folders in steps.

    Oh by the way. Do not use TTS 9.361 but [Only registered and activated users can see links. ]

    Try this complete version I compiled for 5.1.0 and 5.1.1. It must work, because I installed it allready on 2 chinese Android devices. (I think you can leave sys as it is that I made, because it was made for these devices.)

    -= Hidden Content =-
    [Only registered and activated users can see links. ]



    Hi Kajoe

    Despite working for Philips Electronics for 30 years, and visiting Eindhoven often, i cannot speak a word of Dutch.

    Above is the link to the program that i am having trouble with.

    The story is as follows.

    The GPS device was installed new into my car about 4 weeks ago.

    I installed iGO_Avic and downloaded into it the TTS 9.361_Serena into it. This worked perfectly and i then tried to install a further voice TTS 9.361 Daniel.

    As explained in #67, above, this aborted at instruction 3, of Part 3, of Zerdium's installation instructions. At this point Serena also disapeared.

    I found that if i removed the apk-vocalizer_e_tts_1.0.2.3p-and relinstalled the program the voice Serena was again present.

    I then tried to load a further voice-Daniel. Once again the program aborted as above and all TTS voices were lost. Removing the vacalizer apk and reinstalling the program restored Serena.

    I then removed the voice engines from the VocalizerEX folder and tried reinstalling with the voice of Daniel only.

    This aborted at the same point. However, if i remove the apk "vocalizer_e_tts_1.0.2.3p" i find i still have the voice of Serena installed.

    I hope the above makes sense to you.

    Thanks for your help.

 

 
Page 7 of 8 FirstFirst ... 5678 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.