Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 6 of 8 FirstFirst ... 45678 LastLast
Results 51 to 60 of 77
  1. #51
    Master
    Join Date
    Jan 2016
    Location
    Germany
    Posts
    79
    Rep Power
    51

    Default

    Hey Kajoe & zervdim,

    i hear all alarms like traffic jams or speedcams spoken by TTS. Even the turn directions, road crossings and so on ... the only one i dont got it the traffic signs, witch appear on the display are spoken out thats all. TTS is working very fine for me ... but even the road sign problem is not fixed for me until now. The radio volume gets down at a traffic sign but no speak comes out, if i drove throught a speedcamera it works fine.

    I will report if your setting will fix this tomorrow...

    Regards,
    Snot

  2.    Advertissements


  3. #52
    Master
    Join Date
    Jan 2016
    Location
    Germany
    Posts
    79
    Rep Power
    51

    Default

    Here is my responce ... the TTS works like before but the traffic signs are further not spoken out ... Maybe i should simply life with this issue.

    Many thanks for your help guys !

  4. #53
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    372
    Rep Power
    206

    Default

    Quote Originally Posted by Snotmann View Post
    Here is my responce ... the TTS works like before but the traffic signs are further not spoken out ... Maybe i should simply life with this issue.

    Many thanks for your help guys !
    Traffic signs only announce when you disable beep sound. So only select TTS sound and slide other bar "sound" to off. Than Traffic Sign TTS wil work.
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  5. #54
    Important User

    zervdim's Avatar
    Join Date
    Mar 2013
    Location
    Salonica
    Posts
    750
    Rep Power
    702

    Default

    Voices has been Renewed, from v.9.125 to v.9.128.

    Changes have made inside voice .zip files for new sys.txt to be compatible with original sys.txt for TTS inside data.zip
    No sys.txt needed for those voices, but you can add sys.txt from download if you don't like to listen beeps!

  6. #55
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    372
    Rep Power
    206

    Default

    Hi Zervdim. Thank you very much for new voices. There is only one link not working. The Spanish voice.
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  7. #56
    Important User

    zervdim's Avatar
    Join Date
    Mar 2013
    Location
    Salonica
    Posts
    750
    Rep Power
    702

    Default

    Quote Originally Posted by Snotmann View Post
    Here is my responce ... the TTS works like before but the traffic signs are further not spoken out ... Maybe i should simply life with this issue.
    Please try the following....last chance:
    If road sign is 70 far away from car and you have in settings 100m then TTS don't speak it....

    Spoiler: images
    [Only registered and activated users can see links. ]



    In settings try to reduse the distance please.
    Can you please check it out?
    Thanks.

  8. #57
    Junior Member
    Join Date
    Apr 2016
    Location
    Holland
    Posts
    9
    Rep Power
    0

    Default

    I also have a problem with the sound.My problem is the following :When playing the radio , there are no TTS instruction(no voice) .Only if the radio is off then I get TTS instrcutions.
    When playing mp3 music : I get TTS instructions, but the voice is very low, it does not lower the volume of the mp 3.
    I have tried suggestions of kajoe and zervdim by changing the sys.txt but without any succes.
    Can someone tell me what else I can try to make this work ??

    Thanks in advance

  9. #58
    Important User

    zervdim's Avatar
    Join Date
    Mar 2013
    Location
    Salonica
    Posts
    750
    Rep Power
    702

    Default

    Do you have in sys.txt the following?
    [sound]
    csv_voice_enabled=1
    pause_mp3_sooner=1


    Entries pause_mp3_sooner=1 mean that when TTS try to speak then mp3 pause!

    To increase volume for TTS you must have in sys.txt (only in winCE):
    [tts]
    use_tts_lang=1
    tts_buffer=131072
    announce_exit_directions=1
    tts_logics=3
    priority="HIGH"
    always_say_road_names=3
    announce_street_name=1
    skip_exit_numbers=0

    [dynamiccompressor]
    compressor=1
    ratio=9
    gain=9

  10. #59
    Junior Member
    Join Date
    Apr 2016
    Location
    Holland
    Posts
    9
    Rep Power
    0

    Default

    Zervdim, thank you for your quick reply.

    Yes I have all the entries in my sys.txt

  11. #60
    Important User

    zervdim's Avatar
    Join Date
    Mar 2013
    Location
    Salonica
    Posts
    750
    Rep Power
    702

    Default

    If you have in sys.txt .....then read your manual.....maybe settings for this purpose comes from your device...
    I don't have car-navi-system....I found too expensive...I prefer...Chinese device for wince like Eroda....best 7inch device by far!

 

 
Page 6 of 8 FirstFirst ... 45678 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.