Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
  1. #11
    Junior Member
    Join Date
    May 2016
    Location
    efwef
    Posts
    2
    Rep Power
    0

    Default

    This whole igo system is a giant mess. So how do I get Pro TTS working on 9.6.13.268494? My Jenson is identical with the apparent exception of the GPS software

    I've tried

    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    I've also tried going to [Only registered and activated users can see links. ] but it doesnt work right. At a total loss right now.

    Really want TTS and would like TMC also.
    Last edited by mikememan; 10th May 2016 at 01:31.

  2.    Advertissements


  3. #12
    Important User

    zervdim's Avatar
    Join Date
    Mar 2013
    Location
    Salonica
    Posts
    750
    Rep Power
    702

    Default

    Quote Originally Posted by mikememan View Post

    I've also tried going to [Only registered and activated users can see links. ] but it doesnt work right. At a total loss right now.

    Really want TTS and would like TMC also.
    Have you see and download this from Snotmann :
    [Only registered and activated users can see links. ]

    or this from Kajoe:
    [Only registered and activated users can see links. ]

    I think these two project for nextgen are full - Complete and running fine, so why don't you try.....

    If you gone try in WinCE Nextgen version 9.19.5.584533 is the BEST (from my point of view) for WinCE ....Running fine and easy running under 128MB devices....
    All other version of Nextgen in WinCE need MORE than 128MB....

    Quote Originally Posted by mikememan View Post
    I've tried

    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    This whole igo system is a giant mess. So how do I get Pro TTS working on 9.6.13.268494? My Jenson is identical with the apparent exception of the GPS software
    If you like to run 9.6.13.268494 then you must install these TTS:
    [Only registered and activated users can see links. ]

    or you can try from JOYTURKX POST here:
    [Only registered and activated users can see links. ]
    Last edited by zervdim; 10th May 2016 at 18:31.

 

 
Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.